MICROSOFT OUTLOOK
VERSION 2010
LEVEL 1
CONTENTS

LESSON 1 - EXPLORING OUTLOOK ............................................................................................................. 1
  STARTING OUTLOOK ............................................................................................................................ 2
  USING THE OUTLOOK INTERFACE ................................................................................................... 2
  USING THE RIBBON & QUICK ACCESS TOOLBAR ........................................................................... 6
  USING THE NAVIGATION PANE .......................................................................................................... 7
  USING THE OUTLOOK TODAY PAGE .................................................................................................. 9
  USING THE FOLDER LIST .................................................................................................................. 10
  CHANGING FOLDER VIEWS ................................................................................................................ 12
  EXITING OUTLOOK .............................................................................................................................. 15
  EXERCISE ........................................................................................................................................... 16

Exploring Outlook ................................................................................................................................ 16

LESSON 2 - GETTING HELP ..................................................................................................................... 17
  ACCESSING HELP ................................................................................................................................ 18
  USING F1 OR HELP SYMBOL ............................................................................................................... 18
  EXERCISE ........................................................................................................................................... 20

Work with Help ..................................................................................................................................... 20

LESSON 3 - BASIC OUTLOOK MESSAGING .............................................................................................. 21
  USING OUTLOOK'S E-MAIL FEATURES ................................................................................................. 22
  STARTING A NEW MESSAGE ................................................................................................................. 22
  USING THE ADDRESS BOOK ................................................................................................................ 25
  TYPING MESSAGE BODY TEXT ......................................................................................................... 27
  CHANGING THE MESSAGE FORMAT ................................................................................................. 27
  SENDING A MESSAGE .......................................................................................................................... 29
  READING A MESSAGE .......................................................................................................................... 29
  USING THE READING PANE ................................................................................................................ 31
  VIEWING SENT MESSAGES ................................................................................................................ 34
  EXERCISE ........................................................................................................................................... 35

Basic Messaging ..................................................................................................................................... 35

LESSON 4 - RESPONDING TO MESSAGES ................................................................................................. 36
  REPLYING TO A MESSAGE .................................................................................................................... 37
  FORWARDING A MESSAGE .................................................................................................................... 38
  PRINTING MESSAGES ............................................................................................................................ 40
  DELETING A MESSAGE ........................................................................................................................ 42
  EMPTYING THE DELETED ITEMS FOLDER ......................................................................................... 43
  EXERCISE ........................................................................................................................................... 46

Using Outlook Messaging ....................................................................................................................... 46

LESSON 5 - MANAGING MESSAGES ......................................................................................................... 47
  SAVING A DRAFT OF A MESSAGE ......................................................................................................... 48
  FLAGGING A MESSAGE ........................................................................................................................ 49
  CHANGING THE READ STATUS OF A MESSAGE ............................................................................... 51
  SORTING MESSAGES ............................................................................................................................ 52
  CREATING A NEW MAIL FOLDER ........................................................................................................ 54
  MOVING A MESSAGE TO A DIFFERENT FOLDER .............................................................................. 56
  MANAGING FOLDERS .......................................................................................................................... 57
  SHOW FOLDERS IN FAVORITES .......................................................................................................... 59
  EXERCISE ........................................................................................................................................... 61

Managing Messages ............................................................................................................................... 61
### LESSON 11 - WORKING WITH TASKS

- Opening the Tasks Folder .................................................................................................................. 136
- Adding a Task ......................................................................................................................................... 138
- Creating a Recurring Task .................................................................................................................... 140
- Editing a Task .......................................................................................................................................... 141
- Marking a Task Complete ...................................................................................................................... 142
- Viewing Tasks ......................................................................................................................................... 143
- Printing Task Information ..................................................................................................................... 147
- Deleting a Task ......................................................................................................................................... 149
- Exercise .................................................................................................................................................. 151

Working with Tasks .................................................................................................................................. 151

### LESSON 12 - WORKING WITH NOTES

- Opening the Notes Folder ....................................................................................................................... 153
- Creating a Note ......................................................................................................................................... 154
- Opening a Note ......................................................................................................................................... 154
- Viewing Notes .......................................................................................................................................... 155
- Printing Notes .......................................................................................................................................... 157
- Deleting a Note ......................................................................................................................................... 158
- Exercise .................................................................................................................................................. 160

Practice using notes ................................................................................................................................. 160

### INDEX

- INDEX ..................................................................................................................................................... 161
LESSON 1 - EXPLORING OUTLOOK

In this lesson, you will learn how to:

- Start Outlook
- Use the Outlook interface
- Use the Ribbon & Quick Access Toolbar
- Use the Navigation Pane
- Use the Outlook Today page
- Use the Folder List
- Change Folder Views
- Exit Outlook
STARTING OUTLOOK

Discussion

Microsoft Outlook is a comprehensive desktop information management program. You can use Outlook as a central inbox for all your internal and external e-mail messaging systems. You can also use it to manage your contacts, organise your calendar and scheduling, and maintain a journal of your activities. Additionally, depending on how your IT department has set it up, Outlook can integrate a number of system management features that help you manage your files, folders, and system resources.

When Outlook is installed, a shortcut icon is sometimes placed on your desktop. You can use this shortcut or look in the Start menu to launch Outlook.

Procedures

1. Click the Start button on the taskbar.
2. Point to Programs.
3. Select Microsoft Outlook.
4. Select the Profile Name list, if applicable.
5. Select the desired profile, if applicable.
6. Select OK, if applicable.
7. Type your password, if you are prompted.
8. Select OK, if necessary.

USING THE OUTLOOK INTERFACE

Discussion

When Outlook starts, the application window opens. The Title Bar, which appears at the top of the application window, displays the name of the currently viewed folder and the name of the application.

At the left of the Title Bar is the Quick Access Toolbar. By default, the Quick Access Toolbar contains just two buttons but can be customised to add more (see page 6).

Ribbon

Under the title bar is the Ribbon, which allows you to access various commands that are grouped according to function.
The Outlook 2010 interface

Navigation Pane

The Navigation Pane appears on the left-hand side of the Outlook window and when you first start Outlook, shows your Mail folder list. The Navigation Pane contains three groups, Favourite Folders, the Mail Folder List and the Shortcut Buttons to help organise your information. You can add and remove shortcut buttons and hide the Navigation Pane, if desired.

Information Viewer

The information viewer occupies the next pane within the Outlook window. It displays items in the selected folder. For example, when the Inbox folder is selected, the information viewer displays the items within the Inbox folder. You can change the way information appears in the information viewer by changing the sorting and grouping order. You can also customise the viewer by filtering items, or by adding or removing columns.

Reading Pane

In mail folders (e.g., Inbox, Sent Items), the Reading Pane appears to the right of the information viewer. It displays the content of any item selected within the Information Viewer. For more details see page 31.

People Pane

Below the Reading Pane and depending on how your IT department has configured your Outlook 2010 environment, there may be the People Pane. The People Pane shows information about the people to whom the selected message has been sent from or copied to. It can also be used to connect to social networking sites (e.g., FaceBook) to
see information from that sender’s personal profile. It is very unlikely that the People Pane will be configured this way in a corporate environment.

The People Pane listing other emails received from sender of a selected message

Like the Reading Pane, the People Pane can also be shown or hidden by using the People Pane command on the View tab.

To-Do Bar

The To-Do Bar gives a convenient method of seeing and managing in one single place any upcoming appointments, tasks or flagged items.

The Zoom Bar

The Zoom Bar is used to enlarge or contract the contents of the Reading Pane. Click the + or – buttons to make the contents of the Reading Pane larger or smaller. Alternatively, you can click and drag the slider.

The Zoom Bar

The Reading button to the left of the Zoom Bar can be used to quickly minimise the Navigation Pane, To-Do Bar and Ribbon. To restore the Navigation Pane To-Do Bar and Ribbon, click the Normal button.

WWP Training
The To-Do Bar can be minimised by clicking the small arrow at the top left or, like the Reading Pane and the People Pane, it can be shown/hidden as required using the To-Do List command in the Layout group of the View tab.
USING THE RIBBON & QUICK ACCESS TOOLBAR

Discussion

Office 2010 has a user interface called the Ribbon.

The Outlook 2010 Ribbon

The Ribbon is arranged with Tabs along the top, Groups at the bottom and, collectively, the tools on the Ribbon are referred to as Commands. Select a different Tab to view Groups of related Commands.

The File tab at the right of the Ribbon (coloured yellow) replaces the old File menu and you will find in it common options such as Print and Save As together with an Info option giving access to special tools for configuring the account, creating an Out of Office message and adding Rules for automatically managing messages that you send or receive.

The Quick Access Toolbar sits just above the File tab on the Title Bar.

You can add your own commands/Groups to the Quick Access Toolbar by several methods. Here are 2 methods:

- Right click any command on the Ribbon and then select Add to Quick Access Toolbar from the Shortcut menu.
- Right click the Quick Access Toolbar itself and select Customise Quick Access Toolbar from the shortcut menu. Use the resulting dialog box to add or remove commands or change the order in which commands appear on the toolbar.

The Customise Quick Access Toolbar Options Pane
You can use the keyboard to access commands on the Ribbon and the Quick Access Toolbar. Pressing the Alt key on the keyboard will result in “Key Tips” appearing below some of the Ribbon tabs and buttons on the Quick Access Toolbar. You can then press the corresponding number or letter on the keyboard to select it and in the case of tabs, press further Key Tips to execute a command. For example, pressing Alt H E will create a new email message.

Seasoned users of keyboard shortcuts, however, will know that Ctrl N will achieve the same result. You can still use all the keyboard shortcuts that worked in previous versions of Outlook.

**USING THE NAVIGATION Pane**

**Discussion**

The **Navigation Pane** provides a central location where you can access the various storage areas of Outlook (known as folders). The Navigation Pane is context sensitive meaning that it changes its appearance depending on the type of information that you are viewing. For example, the **Favorites** list is only available in the **Mail Folders Pane**.

By default, the **Mail Folders Pane** should contain the following three groups depending on your setup:

- **Favorites**
- A list of all your **Mail folders**
- **Navigation Buttons**

The **Mail Folders List** group contains the **Inbox** folder—a central folder for all of your messages—**Drafts, Sent Items, Deleted Items, Junk Email**, **Search Folders**, **folders**; and the **Outlook Today** page.

The **Favorites** contains shortcuts to commonly used mail and search folders. Click a Favorite item to take you there instantly. By default, Favorites holds shortcuts to:

**Inbox**

**Unread Mail** (Search Folder)

**Sent Items**

Additional Favorites can be added by right-clicking the folder and selecting **Show in Favorites** from the shortcut menu. You can also click and drag a folder to create a Favorite shortcut. Only folders containing mail items can be added to Favorites.
Adding a Favorite in the Mail Folders Pane

Default Navigations Panes for other commonly used Outlook folders are shown below:

Tip
You can hide and display the Navigations Pane using the View tab > Reading Pane command in the Layout group. The same command can also be used to move it to the bottom of the screen as opposed to its default right.

Tip
You can customise the Navigation Buttons at the bottom of the Navigation Pane by clicking the tiny Configure arrow at the bottom right corner. This gives a menu of options for showing and hiding additional buttons and icons.
**Procedures**

1. Click the **Navigation Button** for the Outlook items you want to view and work with.
2. If necessary, click to open additional folders in the Navigation Pane.

**USING THE OUTLOOK TODAY PAGE**

**Discussion**

The **Outlook Today** page displays a summary of your appointments, tasks, and e-mail messages. You can view a list of all your appointments; tasks to be completed; and the number of unread, unfinished, and unsent messages on this page. You can check off tasks that have already been completed or display detailed information about a listed appointment or task.

The Outlook Today page is a “legacy feature” left over from pre-2007 versions of Outlook that did not have the To-Do Bar although to give it credit, it shows the information more clearly.

You can open a folder or item listed on the **Outlook Today** page by clicking the hyperlink text. When you point to the hyperlink text, the mouse pointer changes into a pointing hand and the text may appear underlined.

*Tip* You can customise your **Outlook Today** page by clicking the **Customise Outlook Today** hyperlink text in its top right-hand corner.
Procedures

1. Open the Mail Folder List.
2. Click your account name at the top of the folder list (if connected to an Exchange Server) or Personal Folders (if connected to a POP3 or other mail server) to open the Outlook Today page.
3. Point to the desired folder or item on the Outlook Today page until the mouse pointer changes into a pointing hand.
4. Click the desired folder or item.

**USING THE FOLDER LIST**

Discussion

The Mail Folders Pane appears by default in the Navigation Pane when you launch Outlook. You can use the Navigation Buttons at the bottom to view and work with other types of Outlook item (eg. calendar, tasks).

While this is a preferred way of working for most people, it may sometimes be useful to see ALL Outlook folders and items in one single Navigation Pane. The Folder List is a “legacy feature” from pre-2003 versions of Outlook when there was no Navigation Pane but a less intuitive “Outlook Bar” instead.

The Folder List can be viewed by clicking the small icon at the bottom of the Navigation Pane under the Navigation Buttons. It can, however, be made clearer to see by enlarging the Navigation Buttons area.
To enlarge the Navigation Button area, click and drag up the thin bar that separates the Navigation Buttons from the Folder List above.

Resizing the Navigation Buttons area

When you select a folder from the Mail Folder List, the folder contents appear in the information viewer. You can hide and display the Folder List as desired.

The Mail Folder List with Reading Pane and To-Do List

**Tip**
The Navigation Bar, People Pane and To-Do bar can all be minimised (pushed to the side of the screen) by using the small arrow along their top row or .
Procedures

1. To display the Folder List, select the View tab.
2. Select the Navigation Pane command.
3. To hide the Folder List, click the Navigation Pane function in the View tab.
4. Select the desired folder in the Mail List to display its contents.
5. Click the minus sign (-) to the left of the desired folder to hide its contents.
6. Click the plus sign (+) to the left of the desired folder to display its contents.
7. Select the desired subfolder to display its contents.

CHANGING FOLDER VIEWS

Discussion

By changing a folder’s view, you can control the way in which items appear in the information viewer. You should change the view to whichever one best suits the task in hand.

There are a number of built-in views available when working with any of Outlook’s folders. The views and options available vary by folder type (i.e. mail, calendar, tasks, etc.).

You can change the way most folders display their information by selecting the View tab and picking commands and options from the Current View and Arrangements groups.

The Mail folders View tab

The Calendar folder View tab

The Contacts folder View tab

The Task folder View tab
<table>
<thead>
<tr>
<th>Item</th>
<th>Views</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mail</td>
<td>Compact</td>
<td>Default – displays messages in groups (e.g. Today, Yesterday, Last Week, etc.). Displays message sender with subject below and date received.</td>
</tr>
<tr>
<td></td>
<td>Single</td>
<td>Displays messages with multiple columns for: Importance; Reminder; Type; Attachment; From; Subject; Received; Size; Categories and Flags.</td>
</tr>
<tr>
<td></td>
<td>Preview</td>
<td>Displays messages without the Reading Pane but shows in blue text the first three lines of any UNREAD messages. “A legacy view” going back to the very first version of Outlook.</td>
</tr>
<tr>
<td></td>
<td>Arrangements</td>
<td>Options for sorting and grouping your emails. Date is the default.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calendar</td>
<td>Calendar</td>
<td>Default – displays the calendar graphically rather like the pages in a paper diary, personal organiser or wall planner.</td>
</tr>
<tr>
<td></td>
<td>Preview</td>
<td>As above but also displays any notes or comments that have been added to an appointment or event.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>NB</strong> Notes and comments may not display if appointment is half an hour long or less. Also has no effect if displaying the calendar by month.</td>
</tr>
<tr>
<td></td>
<td>List</td>
<td>Displays all appointments in a table layout (columns and rows) grouped by Recurrence.</td>
</tr>
<tr>
<td></td>
<td>Active</td>
<td>As above but displays only future appointments and events.</td>
</tr>
<tr>
<td></td>
<td>Arrangements</td>
<td>If using Calendar or Preview views, give options for displaying different timescales for the calendar.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If displaying List or Active views, gives options for sorting and grouping the list. Recurrence is the default.</td>
</tr>
<tr>
<td></td>
<td>Card</td>
<td>As above but smaller boxes with fewer details.</td>
</tr>
<tr>
<td>Item</td>
<td>Views</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Phone</td>
<td>Displays as a table with columns focussing on telephone and email addresses for each contact.</td>
</tr>
<tr>
<td></td>
<td>List</td>
<td>Similar to above but focussing more on columns of general information for each contact.</td>
</tr>
<tr>
<td>Arrangements</td>
<td>Mainly used in <strong>Phone</strong> and <strong>List</strong> views; gives options for sorting and grouping the list.</td>
<td></td>
</tr>
<tr>
<td>Tasks</td>
<td>Detailed</td>
<td>Displays as a table showing 12 columns of information about ALL tasks.</td>
</tr>
<tr>
<td></td>
<td>Simple List</td>
<td>As above but shows only 7 columns.</td>
</tr>
<tr>
<td></td>
<td>To Do List</td>
<td>Default – displays tasks sorted in ascending order by due date and grouped into time intervals (eg. Today, Tomorrow, Next Week, etc.). Includes tasks with no due date (flags as No Date).</td>
</tr>
<tr>
<td></td>
<td>Prioritized</td>
<td>Displays as a table and groups all tasks by <strong>Priory</strong> and then by <strong>Category</strong> (even if they don’t have a category and/or a priority).</td>
</tr>
<tr>
<td></td>
<td>Active</td>
<td>Displays as a table showing tasks for which action is required (future or current). Also displays tasks that have no due date.</td>
</tr>
<tr>
<td></td>
<td>Completed</td>
<td>Displays as a table showing tasks that are 100% complete.</td>
</tr>
<tr>
<td></td>
<td>Today</td>
<td>Displays as a table showing tasks that are due today.</td>
</tr>
<tr>
<td></td>
<td>Next 7 Days</td>
<td>Displays as a table showing tasks due within the next seven days (calendar days NOT working days)</td>
</tr>
<tr>
<td></td>
<td>Overdue</td>
<td>Displays as a table showing tasks that have passed their due date but not yet been marked as completed. Does not include tasks with no due date</td>
</tr>
<tr>
<td></td>
<td>Assigned</td>
<td>Displays as a table and showing tasks that have been delegated to other people using the <strong>Assign Task</strong> feature.</td>
</tr>
<tr>
<td></td>
<td>Server Tasks</td>
<td>Displays as a table complementing <strong>Assigned</strong> view and giving more columns of information showing how an assigned task is progressing.</td>
</tr>
<tr>
<td></td>
<td>Arrangements</td>
<td>Gives grouping and sorting options depending on the View selected.</td>
</tr>
</tbody>
</table>
If you make manual changes to a view (e.g., adjust column widths, or accidentally remove columns of information from a table), you can click **Reset View** to restore it to the default (**View** tab > **Current View** group > **Reset View** command).

### Procedures

1. Select the desired Outlook item to change the view for.
2. Select the **View** tab.
3. Click the **Change View** command in the **Current View** group.
4. If required (or available), select a different option in the **Arrangements** group to adjust sorting and grouping order (table views) or timescales (calendar views).

### Exiting Outlook

#### Discussion

When you have finished using Outlook, you should exit the application properly, since Outlook performs necessary housekeeping before it closes.

You can exit Outlook in the same way you would exit any other Windows-based program. You can use the **Close** button on the application window title bar to close the program quickly, or you can use the **Exit** command on the **File** tab.

#### Procedures

1. Select the **File** tab.
2. Click the **Exit** command.
EXERCISE

Exploring Outlook

1. Display the folders in the Mail Folder List.
2. Open the Sent Items folder.
3. Open the Outlook Today page.
4. Select the Messages hyperlink to view the Inbox folder.
5. Use the Navigation Buttons to open the Notes folder.
6. Open the Inbox folder.
7. Change the view to list the messages in Preview.
8. Return to the default Messages view.
LESSON 2 - GETTING HELP

In this lesson, you will learn how to:

- Access Help
- Use F1 or the Help Symbol
ACCESSING HELP

Discussion

To assist you in quickly and efficiently getting comprehensive help on any Outlook feature, you can use the Help button that appears at the top right hand corner of the main Outlook screen and email, calendar, contacts, task and journal forms.

![Help button on an appointment form](image)

Additionally, you can press the F1 key on the keyboard to activate Outlook Help at any time.

USING F1 OR HELP SYMBOL

Discussion

Pressing the F1 key on the keyboard or clicking the Help Symbol will all result in the Help Window appearing on screen. Use the Help Window to Search for a specific topic.
Procedures

1. Press F1 or select the Help symbol.
2. Type the desired question or short sentence in the Search Box.
3. Press Enter.
4. This will automatically display a list of topics meeting the criteria for your search. **Note:** if you are connected to the internet you will automatically be connected to Microsoft Office on-line Help. If not, you will be connected to off-line help (the Help files available on your computer).
5. Select the desired help topic.
6. Click the Close button on the Help window title bar.
EXERCISE

Work with Help

1. Open the Outlook Help window.
2. Type the text... **Create a new task** in the Search box.
3. Press **Enter**.
4. Click the **Create tasks and to-do items** help topic (it appears as a hyperlink).
5. Click **Create a Task in the To-Do Bar**.
6. Close the **Search** window.
7. Press the **F1** key on the keyboard.
8. Use the Help window to find out how to reply to a message.
9. Select a help topic and then close the help window.
LESSON 3 - BASIC OUTLOOK MESSAGING

In this lesson, you will learn how to:

- Use Outlook's e-mail features
- Start a new message
- Use the Address Book
- Type the body text in a message
- Change the Message Format
- Send a message
- Read messages
- Use the Reading Pane
- View sent messages
**USING OUTLOOK'S E-MAIL FEATURES**

**Discussion**

Outlook can be used as a “universal inbox” for all of your e-mail needs. It can work as a Microsoft Exchange client, allowing you to manage your Exchange messages and communicate with other Exchange users through an Exchange server. You can also use Outlook to manage your Internet mail, although it would be rare to see this done in a corporate environment. The **Inbox** folder can therefore be used as a central location for all of your e-mail messages, regardless of their source.

**AutoComplete List**

Outlook includes a number of features to simplify e-mail message addressing. Automatic name checking allows you to verify an e-mail address. When you enter a portion of a name for any e-mail recipient entered in your Address Book, Outlook automatically inserts the complete e-mail address. In addition, if you addressed a message to a recipient previously, the AutoComplete feature attempts to complete the address for you, even if the address is not in the Address Book.

**Automatic Hyperlinks**

When you include a web page URL in an outgoing message, Outlook automatically recognizes the URL as an address and creates a hyperlink to that web page.

**Reading Pane and Preview view**

You can preview your mail using the Reading Pane (see page 31) or Preview view (see page 13). The Reading Pane displays the full message in a separate pane. Preview view displays the first three lines of each UNREAD message under the message header.

The default mail folders include **Inbox**, **Sent Items**, **Outbox**, **Draft**, and **Deleted Items**.

**STARTING A NEW MESSAGE**

**Discussion**

If you are using a messaging system such as Microsoft Exchange or an Internet mail service, you can use Outlook to send messages to other users who also have e-mail functionality. You can send e-mail messages to other users on your local or wide area network, but you must normally have a connection to the Internet to send messages to users who are not part of your organisation.

In Outlook, you compose and send messages using the Message form. This window contains a Ribbon and Quick Access Toolbar that can be used in composing, formatting, and sending the message.
A new message form

You can address the new email by typing their email address directly into the To... and/or Cc... box. It is normally sufficient to type the first name and second name only of internal recipients (eg. Jo Stevens). In the case of external people that you are sending messages to via the internet, the address will have to be in a valid format such as: jo.brown@robinbanks.co.uk.

After entering the name into the To... and/or Cc... box(es) and moving the cursor to another part of the message, Outlook will check the address(es) and underline them with a black line if they can be found in one of its address books or, if they look like a valid internet address (ie. have the @ character in them and dot <something> at the end). This does not guarantee, however, the message getting to the intended recipient.

If Outlook does not recognise an address it will present you with the Check Names dialog box.

If it can, Outlook will suggest alternative names for you to select. For example, you may have incorrectly spelt an internal recipient’s name as Sydney Smith when it should be spelt Sidney Smith. If Outlook has been able to make the correct suggestion, select it from the Select the address to use: list and click OK. If Outlook has not been able to make a suggestion, you will have to Cancel the dialog box and look up the correct spelling from elsewhere.
If you addressed a message to a recipient previously, the AutoComplete feature attempts to complete the address for you. If there is more than one address that matches what you are typing, a list of e-mail addresses appears. You can type multiple recipients by separating their addresses with a semi colon (;). Eg.

Alex Simons ; Debbie Holden ; Gerry Spencer

Or in the case of internet addresses:

skaur@wwptraining.com ; alberts@hotmail.com ; raerdon@yahou.co.uk

If you send a message To: someone, it normally means that action is required on the part of that person or people. You add recipients to the Cc: box (carbon copy or courtesy copy) to indicate that the message is for information purposes only.

**Tip**

If the current folder is not a mail folder, you can open the New Message window by selecting the New Item > E-mail Message command at the left of the Ribbon.

**Tip**

Depending upon your setup and/or options chosen, messages may be temporarily sent to the Outbox folder while they are waiting to be delivered to your mail server.

**Tip**

When you are working with multiple mail accounts, you can choose the account from which you are sending a message by selecting the Account button in the Message window and then selecting the desired account.

### Procedures

1. Select, if necessary, Mail in the Navigation Bar.

2. Click the New E-mail command in the New group of the Home tab.

   If you are NOT viewing the Mail list (eg. you are working with your Calendar), you can still create a new email by clicking the New Items command (always at left-hand side of the Ribbon Home tab) and selecting E-mail Message.

3. Type the name or address of the primary recipient.

4. Click in the Cc box.

5. Type, if necessary, the name or address of the carbon/ courtesy copy recipient.

6. Click in the Subject box.

7. Type the subject of the message.
USING THE ADDRESS BOOK

Discussion

The Address Book is a resource you can use to store address information and simplify the addressing of e-mail messages. You can quickly select a recipient from an address book, thereby eliminating the possibility of entering incorrect addresses.

To access the address books, you can click the To… or Cc… buttons in the new message header to the right of the Send button to open the Select Names dialog box and pick the recipient(s) from an address book. The number and type of address books available to you will depend on the way your IT department has configured Outlook to work in your organisation.

The Select Names dialog box

You can search for a recipient’s name by typing the first few characters of their name in the Search: box. Whether it is the first name or second name depends on how your IT department has created the entries.

You can then select the name of the recipient and click the To->: Cc->: or Bcc-> button(s).

If you send a message To: someone, it normally means that some sort of action is required on the part of that person or people. You add recipients to the Cc: box (carbon copy or courtesy copy) to indicate that the message is for information purposes only. You add names to the Bcc: box to send them a “blind carbon/courtesy copy.” This means that everyone receives the message but recipients in the To: and Cc: boxes do not know it has also been sent to people in the Bcc: box.

In a corporate environment, Outlook will normally be running off an Exchange Server and you will have a Global Address List. This contains all the people within your organisation, as well as ready-made groups (distribution lists) that have been set up by the IT department or users with special permissions.
It may also contain recipients who are outside your organisation but because they have to be contacted frequently by many people in your organisation (contractors, consultants, etc.) they are also listed. Their names, however, are displayed with a head/shoulders and globe - - next to the name to indicate that they are accessed via internet mail. **Internal recipients** have a head and shoulders icon wearing a red shirt - - and **groups** have a double head icon - - wearing blue and green shirts.

You can also access your own personal contacts in the **Select Names** dialog box by selecting **Contacts** from the **Address Book** drop list at the top of the window.

The Address Book drop-down list may also contain other address books created by your IT department to help you find people within your organisation more easily. For example, if you are a multinational company, there may be a separate address book for each country that your firm operates in.

**Procedures**

1. Click the **To...** button.
2. Search for and select a recipient from the **Name** list box.
3. Click the **To ->** button.
4. Select any additional message recipients as desired.
5. Click the **To ->, Cc ->,** or **Bcc ->** buttons to add the name to the desired recipient box.
6. Click **OK.**
7. Complete the message and send.
**Typing Message Body Text**

**Discussion**

Outlook 2010 uses a text editor to create your emails based upon Microsoft Word. You therefore have at your disposal much of Word’s more popular and commonly used functionality such as powerful text formatting, changing the message background, inserting tables and adding graphics to your messages. You can also create Quick Parts for text you use often and AutoCorrect will correct common misspellings and typos as you type (eg. teh to the). All this is, of course, is in addition to commands designed specifically for working with the email message itself.

**Note:** If you are sending an email to someone who is not using a recent version of Outlook, or not using Outlook at all, your message may not display correctly.

In these cases, choose **Plain Text** from the Format group of the Format Text tab on the new email window. Note, however, that many of the formatting features and other items such as the ability to insert a picture or diagram will not be available to you. For more information on this, see the next topic.

**Procedures**

1. Click into the body text area of the message.
2. Type and format the text of the message.

**Changing the Message Format**

**Discussion**

Outlook provides several message formats you can use to create and your messages - **HTML**, **Rich Text**, or **Plain Text**. Other options may also be available to you based on your particular setup.

**Hypertext Markup Language (HTML)** is the default message format. HTML is the format used to create web pages for publication on the Web. HTML formatted messages can include text formatting, background colours, graphics, and multimedia objects such as animation, sound, and video clips. HTML messages have the added advantage of being relatively small in size.

The **Rich Text (RTF)** message format is a format that only certain e-mail programs understand. It supports text formatting, such as bullets, linked objects, and alignment. There should be no problems using this format if sending a message to other Outlook users.
Plain Text is a format that all e-mail programs understand. It does not, however, support many types of text formatting, such as bold and italic. In addition, plain text formatting does not support pictures in the message body, although they can be used as attachments. Plain Text is a good format to use is sending a message to someone who is using an older e-mail program or to someone who is using a personal, web-based email system such as Hotmail, Gmail or Yahoo.

Usually, you will not find it necessary to change your mail format. Up-to-date, corporate e-mail programs should all be able to use HTML and there should be no problem. You may, however, want to change the message format if you receive a plain text message and you want to reply to it or forward it in HTML or, if you know a particular recipient that you correspond with frequently uses another format.

Procedures – changing format for a single message

1. Create a new E-mail Message.
2. Select the Format Text tab.
3. Click your preferred option in the Format group.
4. Address, prepare and send your message as normal.

Procedures – changing format for all new messages

1. Select the File tab in the main Outlook window.
2. Click Options.
3. Select Mail at the left.
4. Choose your preferred format in the Compose messages in this format: drop-down list.
5. Click OK.
**SENDING A MESSAGE**

**Discussion**

Once you have completed addressing, adding a subject and typing your message text, you need to send it. Sending a message from Outlook passes it to the local mail server that you are connected to, and it is this server that actually sends it to the receiving server for onward transmission to the recipient. It’s rather like making a telephone call where the number you dial is first sent to your local telephone exchange for onward connection and transmission to the person receiving your call.

If you decide NOT to send a completed message, click its Close button and when prompted to save it, click No.

**Procedures**

Click the **Send** button at the left of the **To** and **Cc** buttons.

**READING A MESSAGE**

**Discussion**

New messages are delivered to your Inbox and the Information Viewer displays the message headers. By default, your messages are sorted by date received, with the most recent message at the top. Outlook, by default, also automatically groups your messages into “Arrangements.” The Arrangement for messages sorted by date received is: **Today**, **Yesterday**, **Last Week**, etc. but can be changed to built-in or customised ones (eg. From, Subject, Flag, Size etc.).
Arrangement by Sender (groups collapsed)  Arrangement by Sender (group expanded)

By default, the Information Viewer displays the message header in “Compact” form, i.e. the 
**Sender** of the message on the top line, the **Subject** below the sender and the **Date Received** 
at the right. Additional icons appear to the right of the header, indicating if the message has 
been flagged or categorised (for how to flag messages, see page 49) and there will also be an 
icon to the left of each header indicating the message **Type**. These icons will mainly be closed 
yellow envelopes indicating an **unread** message, or an open white envelope indicating a **read** 
message. Unread messages will also be formatted in bold.

Other common Inbox message type icons are given below:

<table>
<thead>
<tr>
<th><strong>Unread Message</strong></th>
<th><strong>Read Message</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Forwarded Message</strong></td>
<td><strong>Replied to Message</strong></td>
</tr>
<tr>
<td><strong>Out Of Office Message</strong></td>
<td><strong>Delivery Report</strong></td>
</tr>
<tr>
<td><strong>Non Delivery Report</strong></td>
<td><strong>Message Read Notice</strong></td>
</tr>
<tr>
<td><strong>Message Deleted Without Being Read Notice</strong></td>
<td><strong>Meeting Request</strong></td>
</tr>
<tr>
<td><strong>Accepted Meeting Request</strong></td>
<td><strong>Tentatively Accepted Meeting Request</strong></td>
</tr>
<tr>
<td><strong>Declined Meeting Request</strong></td>
<td><strong>New Time Proposed Request</strong></td>
</tr>
<tr>
<td><strong>Updated Meeting Request</strong></td>
<td><strong>Cancelled Meeting Request</strong></td>
</tr>
<tr>
<td><strong>Task Request</strong></td>
<td></td>
</tr>
</tbody>
</table>
You can open the message and read it in its own window by double clicking it in the Information Viewer. After reading the message, you can close the Message window.

A more obvious and convenient way of reading a message is by selecting it in the Information Viewer and viewing its contents in the Reading Pane (see page 31).

**Tip**
The way that messages are displayed in the Information Viewer (how fields (columns) are displayed, column width, formatting and sort order, can all be customised (see page 52 for how to sort messages and page 12 for an overview of mail folder views).

**Procedures**

1. Click the group in the Mail Folder List containing the mail folder you want to open.
2. Click in the desired mail folder.
3. Double-click the header of the desired message to open it in a window.
4. Click the **Close** button on the Message window title bar to close the message.

**USING THE READING PANE**

**Discussion**

Instead of opening a Message in its own window, you can view the message content using the **Reading Pane**. The Reading Pane can be shown at the right of the screen, the bottom of the screen or hidden completely.

*Compact View with Reading Pane at right (default)*
Single View with Reading Pane at bottom

If a message contains hyperlinks, you can click and follow the links directly from the Reading Pane. Additionally, you can respond to meeting requests and open attachments from the Reading Pane. If necessary, an Information Bar appears at the top of the Reading Pane displaying additional message and attachment details.

Outlook 2010 also incorporates “Attachment Preview” whereby you can see the contents of attachments (if Outlook supports the file type) in the Reading Pane without having to actually open the attachment. You preview the attachment by single clicking the attachment name at the top of the message. When finished, you can return to the message text by clicking Message. For further details on using Attachment Preview, see page 85.)
The Reading Pane can be made wider or narrower by clicking and dragging the split bar that separates it from the Information Viewer. If the Reading Pane is resized so that the Information Viewer can display 100 characters in one row, the Information Viewer changes to show multiple columns.

You can access the commands for modifying the location of the Reading Pane or setting its options by selecting the **View** tab and clicking the **Reading Pane** command in the **Layout** group.

**Reading Pane Options** allows you to adjust Reading Pane behaviour as follows:

- An unread message is marked as read if it remains selected in the Information Viewer for a specified number of seconds.
- A selected unread message is marked as read as soon as you select another message in the Information Viewer.
- By continually pressing the space bar, Outlook will either scroll down the message text of the currently selected message in the Reading Pane (if lengthy), or it will select the next message in the Information Viewer.

### Procedures

1. Select the folder in the **Navigation Pane** containing the message(s) you want to read.
2. Select the desired message.
3. To display or hide the reading pane, select the **View** tab.
4. Click the **Reading Pane** command in the **Layout** group.

| Tip | The Reading Pane is not shown by default when viewing other types of Outlook information (eg. Calendar, Tasks) but can be shown as an option (**View** tab - **Reading Pane** command in **Layout** group). |
VIEWING SENT MESSAGES

Discussion

As well as reading messages that you receive, you will almost certainly want to review or follow-up on messages that you have sent. By default, Outlook stores these messages in the Sent Items folder.

The techniques described above for reading messages that you receive, are the same as for messages that you send.

Procedures

1. Click in the Sent Items folder in the Navigation Pane.
2. Display the Reading Pane if required.
3. Select a message in the Information Viewer to see and act on it in the Reading Pane or double click the message in the Information Viewer to open it in its own window.
4. Click the Close button on the Message window title bar to close the message window.
**EXERCISE**

Basic Messaging

1. Open the **Inbox** folder, if necessary.

2. Create a new message to a fellow student as indicated by your instructor. Enter the message subject **Data for Web Page** and the message text: **Is the hockey equipment product table ready for our Web page?** Send the message.

3. Check for new messages. You should receive a **Data for Web Page** message from a fellow student.

4. Read the message in the Reading Pane.

5. Open the message in its own window.

6. Close the message window.

7. Open the Sent Items folder and read the message sent above.

8. Return to the Inbox.
LESSON 4 - RESPONDING TO MESSAGES

In this lesson, you will learn how to:

- Reply to a Message
- Forward a Message
- Print a Message
- Delete a Message
- Empty the Deleted Items Folder
REPLYING TO A MESSAGE

Discussion

You can reply to messages from the Information Viewer or from the Message window. You can choose to reply to the sender of the message only or to the sender and all other message recipients, i.e., everyone in the To and Cc boxes.

Replies sent to you display the text RE: (Reference) and the original message subject in the Subject column in your Inbox folder. When you reply to a message, a purple left-pointing arrow appears attached to the envelope symbol next to the message in your Inbox folder.

Replied to a message

Tip
You can reply to a message without opening the Message window by selecting the message in the Information Viewer and clicking the Reply or Reply to All command in the Respond group of the Home tab.

Tip
When you open a message to which you replied, the date and time of the reply appear in the Information Bar above the message.
Procedures

1. Select in the Navigation Pane the mail folder containing the message that you want to reply to.
2. Highlight the message.
3. Select the Home tab.
4. Click the Reply command in the Respond group to reply to the message author or click the Reply to All command to reply to all message recipients (To and Cc).
5. Type your reply in the top section of the message (above the original message).
6. Click the Send button.

Or

1. Select in the Navigation Pane the mail folder containing the message that you want to reply to.
2. Double-click the message.
3. Select the Message tab, if necessary.
4. Click the Reply command in the Respond group to reply to the message author or click the Reply to All command to reply to all message recipients (To and Cc).
5. Type your reply in the top section of the message (above the original message).
6. Click the Send button.
7. The message that you have replied to remains open; click its Close button.

FORWARDING A MESSAGE

Discussion

You can forward messages to other recipients directly from the Information Viewer or the Message window. Forwarded messages include all the header information in the original message plus the message body. You can also add your own comments or covering notes, which appear at the top of the message. Messages forwarded to you display the text FW: (Forwarded) and the original message subject in the Subject column in your Inbox folder. When you forward a message, a blue
right-pointing arrow appears attached to the envelope symbol next to the message in your Inbox folder.

Forwarding a message

<table>
<thead>
<tr>
<th>Tip</th>
<th>You can forward a message without opening the Message window by selecting the message in the information viewer and selecting the Forward command on the Home tab.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tip</td>
<td>When you open a message you forwarded, the date and time the message was forwarded appear in the Information Bar above the message.</td>
</tr>
</tbody>
</table>

Procedures

1. Select in the Navigation Pane the mail folder containing the message that you want to forward to someone else.
2. Highlight the message.
3. Select the Home tab.
4. Select the Forward command in the Response group.
5. Type the name or address of the recipient(s) to whom you want to forward the message.
6. Type your comments or covering notes in the top section of the message body (above the copy of the forwarded message).
7. Type the text you want to include with the forwarded message, if desired.
8. Select the Send button.
PRINTING MESSAGES

Discussion

Outlook provides two main ways of printing messages as follows:

- **Table Style** - a list of all your messages.

- **Memo Style** - a single email as read on screen

Printing from the Outlook window gives you the option of both Table Style and Memo Style. Printing from an open message window only allows you to print that message in Memo style.

In both cases, you select the Print pane in the File tab. This offers you a drop down list for choosing your printer and, if executing the command from the Outlook window, a choice of Table Style or Memo Style.
Printing from the Outlook window

The Print pane also has a Print Options button giving you additional settings for fine-tuning the printout. These options will differ depending whether you are printing Table Style or Memo Style.

Memo Style print options

Table Style print options

Tip
You can select and print multiple messages in Memo Style using the [Ctrl] and [Shift] keys. You can select all messages by selecting one of them in the Information Viewer and pressing [Ctrl A] on the keyboard.

Procedures – printing from the Outlook window

1. Select in the Navigation Pane, the folder containing the message(s) that you want to print.
2. Select the message(s).
3. Select the File tab.
4. Select Print at the left.
5. Select options and change settings as desired.
6. Click Print.
Procedures – printing from the message window

1. Select in the Navigation Pane, the folder containing the message that you want to print.
2. Double-click the message you want to print.
3. Select the File tab.
4. Select Print at the left.
5. Select options and change settings as desired.
6. Click Print.

DELETING A MESSAGE

Discussion

You can delete messages from any folder. You should periodically delete messages from your mail folders to keep them manageable. When you delete an item from a folder, it is sent to the Deleted Items folder.

Tip

If you delete an item by mistake, you can restore the item by moving it from the Deleted Items folder to its original folder or a different folder.

Procedures

1. Open the desired mail folder.
2. Select the message you want to delete.
3. Click the Delete command in the Delete group.

Or

1. Right click the message to delete in the Information Viewer.
2. Select Delete from the shortcut menu.
Or

1. Select the message to delete in the Information Viewer.
2. Press [Del] on the keyboard.

**EMPTYING THE DELETED ITEMS FOLDER**

**Discussion**

As you delete messages, they are sent to the Deleted Items folder. Deleted messages remain in this folder until it is emptied. You should empty this folder on a regular basis to make it easier to use and to conserve your mailbox storage space.

If you accidentally empty a message from your Deleted Items folder, it can still be recovered - for a limited period of time - by selecting the Folder tab and clicking the Recover Deleted Items command in the Clean Up group.

The availability of this button will depend on how your IT department has configured the Exchange Server. Similarly, the length of time that items remain recoverable will also depend on your IT department’s policies.

**Tip**

![Image of Recover Deleted Items window](image)

**Procedures**

1. Select the File tab.
2. Click Info.
3. Click Cleanup Tools.
4. Click Empty Deleted Items Folder command.
5. Click Yes to the warning message.
Or

1. Right-click the **Deleted Items** folder in the **Navigation Pane**.
2. Click **Empty Folder** in the shortcut menu.
3. Click **Yes** to the warning message.

**Tip**

You may find that your IT department has configured your Outlook environment to empty the Deleted Items Folder when you exit (close) Outlook.

In some cases, your IT department will also configure this function so that it can’t be cancelled; in other cases they will **NOT** allow you to select – by means of a warning message – to empty or not to empty upon exit.

If this functionality has not been enabled for you, you can activate it yourself by selecting the **File** tab > **Options** > **Advanced** > **Empty Deleted Items folder when exiting Outlook** in the Outlook start and exit section.

You may need/wish to use this feature in combination with the **Prompt for confirmation before permanently deleting items** option. This can be found further down the **Advanced Options** dialog box, in the **Other** section.
Responding to Messages
EXERCISE

Using Outlook Messaging

1. Open the **Inbox** folder, if necessary.
2. Reply to the **Data for Web Page** message sent to you in the previous exercise with the following message text: **Yes, it is ready to go.**
3. Check for new messages. You should receive a reply to your **Data for Web Page** message from a fellow student.
4. Forward the reply to your instructor with the following message text: **Good news!**
5. Print all the messages in the **Inbox** folder using the **Table Style**.
6. Print one message in the **Inbox** folder.
7. Create a new message in **Plain Text** format. Notice the changes in the Message window. Close the Message window.
LESSON 5 - MANAGING MESSAGES

In this lesson, you will learn how to:

- Save a draft version of a message
- Flag a message
- Change the read status of a message
- Create a new mail folder
- Move a message to a different folder
- Managing folders
- Showing folders in Favorites
SAVING A DRAFT OF A MESSAGE

Discussion

If you do not have the time to finish a message, or you need to wait for other replies to complete the message before sending it, you can save a draft of a message and then finish and send it at a later time.

When you save a message, it is automatically stored in the Drafts folder and not sent. You can later open the message in the Drafts folder and continue working on it. When it is finished, you can send the message. Once the message is sent, it is removed from the Drafts folder and stored in the Sent Items folder like all messages that you send.

Tip

If you close a new message you have started without sending it, Outlook prompts you to save the message.

Outlook incorporates an AutoSave feature that saves messages automatically as you write, every three minutes.

You can change the default for saving messages by selecting the File tab > Options > Mail > Automatically save items that have not been sent after this many minutes: in the Save messages section.

Procedures

1. Create a new mail message or reply to or forward an existing message.

2. Click the Save button. The Save button is located on the Quick Access Toolbar to the top left of the Message Window.

Or

1. Click the Close button at the top right of the Message window.
2. Click **Yes** to the confirmation message.

---

**FLAGGING A MESSAGE**

**Discussion**

You can insert a flag next to a message as a way of prioritising actions in your messages. You can also add a flag to a message that you send, as a reminder for the recipient that action is required.

You can flag a received message by clicking the flag icon at the right-hand side of the message in the Information Viewer ("Quick Flag"), clicking the **Follow up** command in the **Tags** group of the **Ribbon**, or right-clicking a message in the **Information Viewer** and selecting the **Follow up** command.

When you flag a message in Outlook 2010, not only does it change the flag colour next to the message header, but depending on the item selected, it also becomes an Outlook task.

“Quick Flagging” a message in the Information Viewer changes the flag colour to red, indicating that the message needs to be dealt with **Today**. If you right-click the Quick Flag icon you can select different coloured flags to prioritise actions or follow-up to a specific time interval, eg. Tomorrow, This week, Next Week, No Date.

You can, of course, ignore the prioritisation of your messages and merely use the “Quick Flag” feature to draw attention to the message.

---

*Message with a red “Quick Flag” in Compact View*

*Message with a red “Quick Flag” in List View*
Messages can be flagged with your own comments or a variety of pre-set comments. The pre-set message comments include: Call, Do not Forward, Follow Up, For Your Information, Forward, No Response Necessary, Read, Reply, Reply to All, and Review. When you flag a message, you can also set a due date and time.

When you set a due date, the Reminder dialog box opens on that date and time, allowing you to select Dismiss to close the dialog box, Snooze to be reminded again in a specified time interval, or Open Item to display the flagged message.

Flagged messages display a red flag symbol in the Flag Status column of any mail folder in the information viewer. When you open a flagged message, the flag comment and reminder date and time, if set, appear in the Information Bar above the message.

Once you have completed the task for a flagged message, you can mark it as complete. When a flagged message is marked as complete, the red flag in the Flag Status column changes to a grey tick mark.

| Tip | You can clear a flag by opening the Flag for Follow Up dialog box for the flagged message and selecting the Clear Flag button. |
| Tip | You can also flag other Outlook items, such as tasks and contacts, using the Flag for Follow Up dialog box. |
| Tip | You can edit the selected time by selecting the portion you want to change and then typing the desired time. |
**Procedures**

1. Select the folder in the Navigation Pane containing the message you want to flag.
2. Click the flag icon at the right-hand side of the message that you want to “Quick Flag.”

**Or**

1. Select the folder in the Navigation Pane containing the message you want to flag.
2. Right-click the flag icon at the right-hand side of the message.
3. Select an option from the short-cut menu.

---

**CHANGING THE READ STATUS OF A MESSAGE**

**Discussion**

When you receive a message, it appears in the Information Viewer with a closed, yellow envelope icon at the left-hand side; this indicates that it is unread.

When a message is marked as read, the icon changes to a white, open envelope.

Outlook assumes a message is read when:

- You select it in the Information Viewer and then click onto another message.
- You double click a message in the Information Viewer and read it in its own window.
- You manually mark it as read by changing the read status.

Changing the read status of a message is useful if you change your view settings to filter unread messages only. For example, you may want to return the status of a read message to unread so that this message is included the next time you filter for unread messages.

When you change the read status of a message, the message symbol changes back to a yellow, closed envelope. You can also change the read status of messages in other mail folders too.

**Tip**

You can stop Outlook marking a message as read when you select it in the Information Viewer and then click into another message by using the File tab > Options > Mail > Reading Pane dialog box and deselecting “Mark item as read when selection changes.”
Tip
If you change the read status of a reply or forwarded message to unread, the message symbol does not change. The message, however, is still grouped with unread messages and appears in bold type.

Procedures

1. Select the required mail folder in the Navigation Pane.
2. Right-click the message that you want to change the read status for.
3. Select **Mark as Unread**.

Or

1. Select message in the Information Viewer.
2. Click the **Unread/Read** command in the **Tags** group of the **Ribbon**.

**SORTING MESSAGES**

**Discussion**

By default, messages are sorted in descending order by the date and time received and grouped into pre-set timeframes such as Today, Yesterday, Last Week, Last Month, etc.

You can, however, change the sort order to a variety of pre-sets, or create a custom sort order of your own. You can also change if and how Outlook groups the messages.

Changing the sort order of your messages depends on how the Information Viewer and Reading Pane are set up. In **Compact View**, you can sort by clicking anywhere on the grey, headings and selecting from the menu.
In **Single View**, you can click the heading for the column that you wish to sort by. For example, to sort by sender, you click the **From** column heading. Each time you click a column heading, it reverses the sort order between ascending and descending. An arrow on the column heading indicates the direction of the sort.

**Sorted in descending order**

**Sorted in ascending order**

**Tip**

In **Single View**, you can sort by more than one column by clicking the column heading for the column you want to sort first and then holding down the **SHIFT** key and clicking the column heading(s) that you want to then sort by.

**Sorting in “Compact View” with the Reading Pane at the right**

**Sir John Bond announces his retirement**

**Sorting in “Single View” with the Reading Pane at the bottom**
Procedures

1. Select the desired mail folder.

<table>
<thead>
<tr>
<th>Compact View</th>
<th>Single View</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Click anywhere on the grey, column headings.</td>
<td>Click the grey, column heading by which you want to sort.</td>
</tr>
<tr>
<td>3. Select a sort order from the menu.</td>
<td>To change the order of the sort, click the same column heading a second time.</td>
</tr>
</tbody>
</table>

4. To restore the sort order to the default (by date received), select the View tab on the Ribbon.
5. Click the Reset View command in the Current View group at the right.
6. Click Yes.

Creating a New Mail Folder

Discussion

Folders provide a way to organise messages into separate storage locations, rather than keeping them all in your Inbox or Sent Items. Think of it as creating drawers in a filing cabinet.

How you organise your folders is up to you; you may decide to have individual folders to store messages from different people, store messages about different subjects or as a method of separating your work into levels of priority. It may, in some cases, be simpler to create folders to separate your messages chronologically, eg. having a separate folder for each month of the year.

Once you have created your folders you can move messages in and out of them by various methods, the simplest being to click and drag. You can also move, copy, rename and/or delete your folders (see pages 56 and 57).

When you create sub-folders (ie. folders inside other folders, an arrowhead symbol appears at the left of the main folder (the one that the others have been created inside). This can be used to hide and unhide (collapse and expand) the sub-folders.
You can, therefore, create “levels” of folder rather like an organisation chart. For example, you could start with a folder for a particular year, subdivide that by quarters and then subdivide the quarters by months.

### Procedures

1. In the **Navigation Pane**, right-click the folder in which you want to create a new folder.
2. Select **New Folder...** from the shortcut menu.
3. Type a name for the new folder in the **Name**: box.
4. Click **OK**.
5. Continue creating as many folders as required, in a similar manner.

**Or**

1. In the **Navigation Pane**, select the folder in which you want to create a new folder.
2. Select the **View** tab on the **Ribbon**.
3. Click the **New Folder** command in the **New** group.
4. Type a name for the new folder in the **Name** box.
5. Click **OK**.
6. Continue creating as many folders as required, in a similar manner.

---

**MOVING A MESSAGE TO A DIFFERENT FOLDER**

**Discussion**

You can move messages between folders at any time. You can also move deleted messages from the **Deleted Items** folder to restore them to their original location.

**Procedures**

1. Select the mail folder containing the message you want to move.
2. Click and drag the message that you want to move over the Navigation Pane until the folder that you want the message moved to is highlighted. The mouse pointer will change to .

   If you have a very long list of folders, the Navigation Pane will scroll when the mouse pointer approaches the top or bottom edge.
3. Release the mouse button.

   **Or**

   1. Select the mail folder containing the message you want to move.
   2. Right-click the message you want to move.
3. Hold the mouse pointer over the **Move** ➤ command.
4. Select from the side menu, the folder to which you want to move the selected message.
5. If the folder is not listed, click **Other Folders...** at the bottom of the side menu and select it in the **Move Items** dialog box. You may have to expand another folder to see it.
6. Click **OK**.

**Or**

1. Select the mail folder containing the message you want to move.
2. Select the message you want to move.
3. Select the **Home** tab.
4. Click the **Move** command in the **Move** group.
5. Continue as described in 4 above.

**Tip**

The procedure above will move a message to another folder. If you wish to copy a message to another folder, do one of the following:

a) Select **Copy to Folder...** in the **Move** side menu.

b) Click and **Drag** the message with the **right mouse button** and select **Copy** when you release the button.

**Or**

Use the **Ctrl C** (copy) and **Ctrl V** (paste) keystrokes to copy and paste the message into another folder.

---

**MANAGING FOLDERS**

**Discussion**

Folders that you create can be renamed, copied, moved and deleted. Moving is particularly useful if you wish to change the way you organise your messages. You can “promote” or “demote” a folder to a different level in your folder hierarchy simply by moving it.
If deleting a folder, all messages in that folder will also be deleted.

**Procedures**

1. In the **Navigation Pane**, right-click the folder that you wish to rename, move, copy or delete.
2. Select the relevant command in the shortcut menu.

![Navigation Pane with options highlighted](image1)

3. If **renaming** a folder, Outlook will highlight the folder name in the Navigation Pane for you to type the new name and then press **Enter**.
4. If **moving** or **copying** a folder, you will be presented with dialog boxes to specify where to move or copy the folder to.

![Move Folder dialog box](image2)

5. If **deleting** a folder, Outlook will display a message box for you to confirm the deletion.

![Confirmation messagebox](image3)

**Or**

1. Select the folder that you wish to rename, move, copy or delete.
2. Select the **Folder** tab on the **Ribbon**.
3. Select the relevant command in the **Actions** group.
4. Proceed and described in 3 - 5 above.
Tip

You are not able to move, rename, copy or delete the system folders, ie. Inbox, Sent Items, Drafts, Deleted Items, Outbox, Junk E-mails, Calendar, Tasks, Contacts, Notes and Journal.

SHOW FOLDERS IN FAVORITES

Discussion

You can gain quick access to a folder by adding a shortcut in Favorites at the top of the Navigation Pane. This is particularly useful if you have many folders but only a few that you use regularly and hence need to find easily.

Procedures

1. In the Navigation Pane, right-click the folder that you wish to add to Favorites.
2. Click the Show in Favorites command.

Or

1. Click and drag the folder that you want to add to Favorites until its name appears in the correct location under Favorites. The mouse pointer will change to as you click and drag and a thin blue line will appear as you move over the Favorites list.
2. Release the mouse button.
<table>
<thead>
<tr>
<th>Tip</th>
<th>To remove items from Favorites, right click the item and select <strong>Remove from Favorites</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tip</td>
<td>If the Favorites list becomes very long, you can collapse it by clicking the arrowhead symbol at the left of its title.</td>
</tr>
</tbody>
</table>
EXERCISE

Managing Messages

1. Create a message to a fellow student, as indicated by your instructor.
2. The message subject is Reminder, sales lunch on Friday. The message text is: The lunch time sales meeting is Friday at 12:00.
3. Save the message and close the Message window.
4. Open the Drafts folder, if necessary. Open the draft version of the message and send it.
5. Check for new messages. You should receive a message from a fellow student.
6. Select a message and flag it for a reply. Assign a due date for the next business day at 3:00 PM.
7. Open the flagged message in the Message window.
8. Open the Flag for Follow Up dialog box and mark the item as completed. Close the Message window.
9. Mark a read message as unread.
10. Sort the Inbox folder by Type.
11. Change the view to Single and sort by Received.
12. Change the view back to Compact.
13. Select two messages from the Inbox folder and delete them.
14. Move one message from the Deleted Items folder back to the Inbox folder.
15. Empty the Deleted Items folder.
16. Create a new folder in the Inbox named Practice.
17. Move all messages from the Sent Items to this folder.
18. Rename the folder to Practice Sent Items
19. Hide collapse the Inbox subfolders.
20. View the Inbox.
LESSON 6 - USING AUTOMATIC REPLIES (OUT OF OFFICE)

In this lesson, you will learn how to:

- Create an AutoReply message
- Add an Out of Office rule
- Edit an Out of Office rule
- Delete an Out of Office rule
- Deactivate the Out of Office Assistant
CREATING AN AUTOREPLY MESSAGE

Discussion

You can use the **Out of Office Assistant** dialog box to create an AutoReply. An AutoReply is a message that is automatically sent to any user who sends you a message, advising them that you are currently unable to respond to it.

The availability, appearance and functionality of the Out of Office Assistant depends on various factors.

- **Availability** - You must have a Microsoft Exchange Server service in your Outlook profile. This is almost certainly the case if you work in a medium to large size company. If, however, you work for a company employing a small number of people or are working alone as a private individual, it will most probably be connected to a simpler and cheaper alternative, such as a POP3 or web-based mail service.

- **Appearance and Functionality** – this will vary depending on which version of Exchange Server you are connected to. Versions **prior to Microsoft Exchange Server 2007** will display a simple Out of Office Assistant as shown below.

  ![](image)

  **Pre-2007 Exchange Server Out of Office Assistant**

  The “simple” Out of Office Assistant needs to be activated manually just before you exit Outlook. It also allows the use of just one autoreply message. This message will then be sent to everyone who emails you while it is activated.

  Microsoft Exchange Server versions 2007 and above, display a more “advanced” Out of Office Assistant. This can be set to activate and de-activate automatically by entering dates in advance. You could, therefore, set the Out of Office Assistant to activate several weeks ahead of when it is required, hence negating the need to manually “turn it on” last thing before leaving work for your holidays!

  The advanced Out of Office Assistant also allows the three options for the autoreply message.
- Send the same to everyone who emails you (internal and external).
- Send a message to internal recipients only.
- Send one message version to internal recipients and a different version to external recipients.

**Exchange Server 2007 (and above) Out of Office Assistant**

### Procedures

1. Select the File tab.
2. Click Info at the left.
3. Click Automatic Replies (Out of Office).

<table>
<thead>
<tr>
<th>Exchange Server pre-2007</th>
<th>Exchange Server 2007 and above</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Select the I am currently out of the office option.</td>
<td>Select the Send Out of Office auto-replies option.</td>
</tr>
<tr>
<td>5. Type your message in the Autoreply only once to each sender with the following text: box.</td>
<td>If you want to specify a set time and date range, select the Only send during this time range check box. Set the Start time, and then set the End time.</td>
</tr>
<tr>
<td>6. Click OK.</td>
<td>In the Inside my organization tab, type and format the message that you want to send to internal people.</td>
</tr>
<tr>
<td>7.</td>
<td>In the Outside my organization tab, type the message that you want to send to external people, if desired.</td>
</tr>
<tr>
<td>9.</td>
<td>Click OK.</td>
</tr>
</tbody>
</table>
**ADDING AN OUT OF OFFICE RULE**

**Discussion**

You can use the Out of Office Assistant to manage your incoming e-mail messages while you are out of the office.

You can add rules to the Out of Office Assistant to designate actions to be taken on messages that meet specific conditions. You can define conditions based on the sender of the message, the recipient, the subject of the message, or text in the message body. For example, you may want all messages marked urgent forwarded to a co-worker in your absence.

The **Move Up** and **Move Down** buttons, available in the Out of Office Assistant dialog box whenever multiple rules are present, allow you to organise the rules in the Out of Office Assistant.

| Tip | If the first rule in the Out of Office Assistant deletes messages, none of the subsequent rules can be applied to any message that meets the conditions of the first rule. Therefore, any rule that deletes messages should be at the bottom of the list box. |

**Procedures**

1. Select the **File** tab.
2. Click **Info** at the left.
3. Click **Automatic Replies (Out of Office)**.
4. If using Exchange Server 2007 and above, click the **Rules…** button in the bottom left corner.
5. In all cases, click **Add Rule…**
6. In the **When a message arrives that meets the following conditions** box, specify the conditions that you want the message to meet.
7. If necessary, click to select the **Do not process subsequent rules** check box to specify that this rule must be the last one applied.
8. To specify more conditions, click **Advanced** and select the options that you want. Click **OK**.
9. In the **Perform these actions** section, select the options that you want.
10. Click **OK**.
11. Click **OK**.

| Tip | If you want a rule to carry out an action on ALL messages they you receive, leave the **When a message arrives that meets the following conditions** section of the **Edit Rule** dialog box empty, and just specify the action(s). After clicking **OK**, confirm by clicking **Yes** to the following message. |
Separate Rules dialog box for Exchange Server 2007 and above.

Out of Office Rules dialog box
EDITING OUT OF OFFICE RULES

Discussion

You can change the options selected in the Out of Office Assistant dialog box as your needs change. As well as editing the autoreply text, you can edit an existing rule to change the conditions a message must meet before an action is taken, as well as the actions taken on messages meeting the conditions.

Furthermore, rules are executed from the top of the list down. If you have created multiple rules, it may result in conflicts whereby one rule is executed before another one has had a chance to carry out its own action(s). This can usually be overcome by changing the order of the rules, making them carry out their actions in a more appropriate order. For more information about how Out of Office rules are executed, see How Rules are Applied on page 69).

You can also de-activate rules without deleting them.

Procedures

Changing the conditions or actions for a rule

1. Select the File tab.
2. Click Info at the left.
3. Click Automatic Replies (Out of Office).
4. If using Exchange Server 2007 and above, click the Rules... button in the bottom left corner.
5. In the These rules will be applied to incoming messages while you are out of the office list, click the rule that you want to change.
6. Click Edit Rule.
7. Make changes to the conditions and/ or actions for the rule.
8. Click OK until you exit the Out of Office Assistant.

Changing the order in which rules are applied, if necessary.

1. Select the File tab.
2. Click Info at the left.
3. Click Automatic Replies (Out of Office).
4. If using Exchange Server 2007 and above, click the Rules... button in the bottom left corner.
5. In all cases, in the These rules will be applied to incoming messages while you are out of the office list, click the rule that you want to move up or down in the list.
6. Click Move Up or Move Down.
7. Click OK until you exit the Out of Office Assistant.
Turning a Rule On or Off

1. Select the File tab.
2. Click Info at the left.
3. Click Automatic Replies (Out of Office).
4. If using Exchange Server 2007 and above, click the Rules... button in the bottom left corner.
5. In all cases, in the These rules will be applied to incoming messages while you are out of the office list, click to select or click to clear the check box next to the rule that you want to turn on or off.
6. Click OK until you exit the Out of Office Assistant.

DELETING AN OUT OF OFFICE RULE

Discussion

You should delete rules you no longer use or that no longer apply to your messages. Outlook prompts you to verify a deletion before the rule is actually deleted.

Once a rule has been deleted, it cannot be recovered. You can, however, recreate it at any time.

Procedures

1. Select the File tab.
2. Click Info at the left.
3. Click Automatic Replies (Out of Office).
4. If using Exchange Server 2007 and above, click the Rules... button in the bottom left corner.
5. In all cases, in the These rules will be applied to incoming messages while you are out of the office list, click the rule that you want to delete.
6. Click Delete Rule.
7. Confirm the message by clicking Yes.
8. Click OK until you exit the Out of Office Assistant.

DEACTIVATING THE OUT OF OFFICE ASSISTANT

Discussion

Unless you have set an end date (Microsoft Exchange Server 2007 and above only), the Out of Office Assistant remains enabled until you deactivate it. You should deactivate the Out of
Office Assistant when you return to the office so that it will not interfere with the regular
delivery of mail messages.

| Tip | You can deactivate the Out of Office Assistant and leave the AutoReply text intact so that you can use the same AutoReply message the next time you are out of the office. |

**Procedures**

1. Select the **File** tab.
2. Click **Info** at the left.
3. Click **Automatic Replies (Out of Office).**

<table>
<thead>
<tr>
<th>Exchange Server pre-2007</th>
<th>Exchange Server 2007 and above</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Click <strong>I am currently in the office.</strong></td>
<td>Select the <strong>Do not send Out of Office auto-replies</strong> option</td>
</tr>
<tr>
<td>5. Click <strong>OK.</strong></td>
<td><strong>Click OK.</strong></td>
</tr>
</tbody>
</table>

| Tip | When you launch Outlook while the Out of Office Assistant is active, you will be prompted to turn it off. |

**HOW RULES ARE APPLIED**

**Discussion**

Rules are applied in the order in which they appear, going from top to bottom, in the list of rules in the **Out of Office Assistant** box.

If you select more than one condition in the **Edit Rule** box, only messages that meet all of the conditions have the rule applied to them. For example, if you specify "Bob Green" as the sender (condition), and "Marketing Meeting" (condition) in the **Subject** box, the rule only applies to messages that meet both conditions.

If you set multiple conditions in one rule, messages that meet any of the conditions in the rule are found. For example, if you specify "Bob Green; Jeffrey Weems," in the **From** box, the rule applies to messages from either Bob Green or Jeffrey Weems.

To specify that a rule must be the last one applied, click to select the **Do not process subsequent rules** check box (in the **Add Rule** or **Edit Rule** dialog box).

When you specify an action for a rule and the action cannot be performed, an error message appears with an "X" next to the rule. To fix the error, click **Edit Rule**, and then make any necessary changes.
EXERCISE

Using the Out of Office Assistant

1. Open the Out of Office Assistant dialog box.
2. Enable the Out of Office Assistant.
3. Type the following AutoReply message (in the case of Exchange Server 2007, type it for People within your organization only):

   “I will be out of the office until Monday. All messages containing the word “proposal” in the subject or message body will be automatically forwarded to our proposal coordinator.”

4. Add a rule that selects all messages sent directly to you which include the word proposal in the subject or message body and forwards them to the instructor.
5. Close the Out of Office Assistant dialog box.
6. Open the Out of Office Assistant dialog box and delete the rule.
7. Disable the Out of Office Assistant and delete the AutoReply text.
8. Close the Out of Office Assistant dialog box.
LESSON 7 - ADDITIONAL MESSAGE COMPONENTS

In this lesson, you will learn how to:

- Create a signature
- Insert a signature
- Edit signatures
- Create a Quick Part entry
- Insert a file into a message
- Insert a file as a hyperlink
- Open a file attachment
- Save a file attachment
- Preview a file attachment
- Insert a hyperlink into a message
CREATING A SIGNATURE

Discussion

You can use the Signature feature to automatically add a signature to each new message that you create and/ or each message that you reply to or forwarded. You can include formatted text, images, e-mail addresses and hyperlinks in a signature. If desired, you can create multiple signatures. For example, you may want a fairly informal one to use on internal messages but one that includes your full name, telephone number and address for any external messages that you send.

The Create Signature dialog box

<table>
<thead>
<tr>
<th>Tip</th>
<th>The last signature you create will automatically be listed as the default for New messages: You can change the default signature for new messages and replies or forwarded messages in the Signatures and Stationery dialog box at any time.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tip</td>
<td>You also can use the Signatures and Stationery dialog box to edit or delete signatures.</td>
</tr>
</tbody>
</table>

Procedures

1. Select the File tab.
2. Click the Options button.
3. Select Mail at the left.
4. Click the Signatures... button.
5. Click New.
6. Type a name for the signature.
7. Click OK.
8. Type the text you want to appear in the first line of the signature in the lower pane of the dialog box.


10. Type the desired signature text, pressing [Enter] as needed to add additional lines.

11. Format the text, add images and hyperlinks by using the button located above the text entry pane.

12. Click Save.

13. If you wish to create more signatures, repeat steps 5 – 11 above.

14. In the Choose default signature: section of the dialog box, select in the New messages: drop-down list, the signature that you want to appear automatically in all new messages that you create.

15. Repeat 13 above for the signature that you want to use on messages that you reply to or forward.

16. Click OK when finished.

17. Click OK again.

Alternatively

1. Create a new email.

2. Click the Signature command in the Include group.

3. Click Signatures... at the bottom of the menu.

4. Proceed as in steps 5 - 15 above.

5. Close the new email; there is no need to save it.
**INSERTING A SIGNATURE**

**Discussion**

If you created multiple signatures, you may wish to change the default one that appears automatically on a new message.

| Tip | You can delete any signatures you create in the Signatures and Stationery dialog box by selecting the signature and then clicking the **Remove** button. To open the Signatures and Stationery dialog box, click the **Options** button in the **File** tab. Select **Mail** at the left and click the **Signatures...** button. |

| Tip | With Outlook 2010, you can create a signature using the **Quick Parts** feature. Quick Part signature entries that you create will then be available in the **Text** group when you select the **Insert** tab on the **Ribbon** (see page 75). |

**Procedures**

1. Create a new message or reply to or forward an existing message.
2. Right-click the default signature.
3. Select an alternative one from the short-cut menu.

   **NB.** The above method will only work if there is a signature on the message that you can right-click.

   **Or**

1. Create a new message or reply to or forward an existing message.
2. Delete the default signature (if any).
3. Position the cursor where you want to place the signature.
4. Select the **Message** tab on the Ribbon.
5. Click the **Signature** command in the **Include** group.
6. Select the desired signature.

**EDITING SIGNATURES**

**Discussion**

You will inevitably need to add, change, rename or delete signatures that you have created. This is achieved by opening the **Signatures and Stationery** dialog box and carrying out actions as follows:

- **Add** a new signature – click the **New** button. Refer to steps 6 - 13 on page 72.
- Change a signature – select the signature in the Select signature to edit: list and modify the text and formatting in the pane below. Click Save.
- Rename a signature - select the signature in the Select signature to edit: list and click the Rename button. Type a new name for the signature and click OK.
- Delete a signature - select the signature in the Select signature to edit: list and click the Remove button.

To change the default signature(s):
- Click the New message or Replies/Forwards drop-down lists in the Choose default signature: section.
- Choose a different signature as desired.

**Procedures**

1. Select the File tab.
2. Click the Options button.
3. Select Mail at the left.
4. Click the Signatures... button.
5. Carry out actions as described in the Discussion above.

**Creating Quick Part Entries (AutoText)**

**Discussion**

Quick Parts (known as AutoText in earlier versions of Office) allow you to insert frequently used text and graphics into your messages. Quick Part entries are an excellent way to store items such as stock phrases and sentences, salutations, logos, or copyright notices. Quick Part entries can save time, ensure fewer errors, and maintain consistency when creating messages.

Quick Part entry names, which can include spaces, should be short and meaningful. Quick Part entries are inserted by selecting the name from the Quick Parts command on the Insert tab of the Ribbon.

Quick Part entries that you create are available to all messages that you create in Outlook.

<table>
<thead>
<tr>
<th>Tip</th>
<th>You can also add the Quick Parts command to the Quick Access Toolbar. Right click the Quick Parts command and select Add to Quick Access Toolbar from the shortcut menu.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tip</td>
<td>You can find a full list of Quick Part entries by creating a new blank message, selecting the Insert tab on the Ribbon and then clicking the</td>
</tr>
</tbody>
</table>
Quick Parts command. Select Building Blocks Organiser at the bottom of the menu. The Building Box Organiser can also be used to delete and edit Quick Parts.

Procedures

1. Create a new mail message or reply to or forward an existing message.
2. Create the desired text for the Quick Part entry, if necessary.
3. Select the desired text for the Quick Part entry.
4. Select the Insert tab on the Ribbon.
5. Point to the Quick Parts command.
6. Select Save Selection to Quick Part Gallery.
7. Type the desired Quick Part entry name.
8. Select OK.

![Saving a selection to the AutoText gallery in Quick Parts](image1)

![The Save AutoText dialog box](image2)
Adding an AutoText Quick Part to a message

The AutoText shortcut menu (right click)

The Building Blocks organizer
INSERTING A FILE INTO A MESSAGE

Discussion

You can use Outlook to send or distribute files. When you insert a file into a message and then send that message, the file is delivered to the recipient along with the message. The recipient can then use the file as desired. You can insert any type of file into a message. Inserting a file is also known as attaching a file, and inserted files are known as file attachments.

When you insert a file into a message, an Attach box is added to the message header. This box displays a file icon, the file name, and the size of the file.

The Insert File dialog box (Windows Vista)
The Insert File dialog box (Windows 7)

The Insert File dialog box (Windows XP)

You can also use the Attach File command in the Message window Ribbon from either the Home Tab or the Insert Tab.

**Procedures**

1. Create a new message or reply to or forward an existing message.
2. Select the Home or Insert tab on the Ribbon.

3. Select the Attach File command from the Include Group.
4. Depending on the version of Windows being used (see pictures above), navigate to the folder containing the file that you want to insert.
5. Select the file you want to insert.
6. Click Insert.
7. Complete and send the message as normal.

NB: If you are composing a message in Rich Text format, the attachment icon will appear in the message area NOT in a separate attachment box.

Attachment in a Rich Text formatted message

**INSERTING A FILE INTO A MESSAGE AS A HYPERLINK**

**Discussion**

When you insert a file into a message as described above, you are effectively attaching a copy of the file. While this has its advantages, it also leads to several issues:

1. The message size may become very big with detrimental effects on your (and your recipient’s) mailbox size limit and mail service delivery.

2. The file on the message may not be the latest version. For example, if you sent the message while the recipient was on holiday, the recipient may not get to see it until two weeks later by which time the file could be out of date.

3. The recipient might make a change to the file and then forward it to someone else who in turn edits it again and forwards it to a third party. As a result, you end up with three versions of the file - the original one sent, the edited one created by the first recipient, and the one that has been edited by the third party. All very confusing!

Under certain circumstances, it is possible to send a file as a hyperlink. This allows the recipient to open the file from a link on the message and hence, always see and/or edit the latest, network stored version. Also, because a hyperlink is only a few bytes in size, you will be minimising mailbox and delivery resources.

You can only send files to recipients who are connected to your network and who have permission to the folder that the file is stored in. Although you can send a hyperlink to a file on your network to an external recipient, s/he will not be able to open the associated file.

You cannot add a hyperlink to a Plain Text message.
**Procedure**

1. Click into the body of the message where you want to include a hyperlink to a file.
2. Select the **Insert** tab.
3. Click **Hyperlink** in the **Links** group.
4. In the **Look in:** drop down list, navigate to the drive/ folder that the file is stored in.
5. Select the file in the list box below.
6. Click **OK**.

**Tip**

If you are composing a message in Rich Text format, you can insert a hyperlink to a file by using the **Insert File** dialog box, navigating to and selecting the file and then clicking the drop-down arrow next to the **Insert** button and selecting **Insert as Hyperlink.**
**OPENING A FILE ATTACHMENT**

**Discussion**

Email messages that have attachments are identified by a paper clip icon in the information viewer (message list). If you receive a file attached to a message, you can save it immediately to disk, or you can open it in its associated application. Once a file is opened in its associated application, you can then choose to edit, save, or print the file.

When you open a file attachment, the **Opening Mail Attachment** box usually opens to warn you of the dangers that can be encountered by opening an attachment from an unknown source. If the attachment is from a colleague or someone outside your organisation who you frequently work with and trust, it is safe to open the file. NEVER open attachments from unknown sources (such as junk mail). Consult your IT Support on what action to take in such cases.

The Opening Mail Attachment dialog box gives you the option of opening the file attachment or saving it. The applications installed on your computer and the file extensions associated with those applications determine how if an attachment will open.

![Opening Mail Attachment dialog box](image)

If you attempt to open an attachment that has been created by a program that you do not have on your computer, the following message will appear. You will not be able to open the attachment unless you (or more likely, your IT department) install the appropriate application to open it.
Important: There may also be local security policies in your organisation that prevent some types of attachment being opened (e.g. pictures, sounds and video, zip files and Access databases). If you have difficulty opening such an attachment, please contact your IT Support for advice.

There are also cases where, if a person sends a message containing certain types of file (potentially harmful ones); the attachment is removed even before it gets to your Inbox. If this is the case, Outlook displays an alert at the top of the message.

Procedures

1. Open the folder containing the message with the file attachment.
2. In the Reading Pane, double-click the icon representing the attached file.
3. Click Open.
4. Click OK.

Tip

You can open an attachment by double-clicking the message to open it in its own window and double-clicking the attachment icon in the message header.

Saving a File Attachment

Discussion

After opening and viewing an attachment, you may choose to save it to a disk drive. If a message has more than one attachment, you can save multiple attachments as a group or one at a time.
Saving a file attachment to a location on your file system is useful for several reasons, the main ones being:

- to share it with colleagues;
- to access it more easily (eg. from the desktop);
- to access it if your email system is unavailable (eg. it’s temporarily out of service or you are away from the office);
- to free up space in your mailbox;
- to open the attachment on a colleague’s computer if you do not have the associated program installed on yours;
- To have it virus checked.

You can save a file attachment directly from the message, or you can open the attachment and carry out a Save As command in its associated application.

**Procedures**

1. Select in the information viewer, the message containing the file attachment.
2. Right-click the icon representing the attached file.
3. Select **Save As**.
4. Navigate to the location where you want to store the file.
5. Type the desired file name.
6. Click **Save**.

**Tip**
The *Save All Attachments* command is particularly useful if the message contains many attachments and you want to save them all to the same location.

**Tip**
If you save an attachment from a message in order to create more space in your mailbox, you should then **delete the attachment** from the message by right clicking the icon and selecting *Remove Attachment*.

**Tip**
Alternatively, open the message in its own window. Select (single click) the attachment in the message window and use the *Attachments* tab on the Ribbon.
PREVIEWING A FILE ATTACHMENT

Discussion

Outlook 2010 has an “Attachment Preview” feature that allows you to see the contents of attachments without opening them or leaving Outlook. Attachments can be previewed in the Reading Pane or in a message that has been opened in its own window.

For Attachment Preview to show you the attachment, the attachment file type must be recognised by your computer. This should present little problem with Office files, PDFs and other, commonly used formats but you may sometimes get the following message:

In such cases, you may still be able to view the attachment by opening it (see page 82) or you may have to ask your IT Support to install the necessary “Viewers” on your computer. Third-party software vendors may provide previewers that support additional attachment file types.

Outlook blocks potentially unsafe attachment file types that might contain viruses. You will not, therefore, be able to preview blocked attachment files. Blocked attachment files are listed in the Information Bar at the top of a message.

To help protect you from malicious code, active content embedded in attachments (including scripts, macros, and ActiveX controls) is disabled during a preview. We recommend that you preview or open attachments only from trustworthy sources.

To check which previewers are installed on your computer, do the following:

- Select the File tab.
- Click Options.
- Click Trust Center.
Under **Microsoft Outlook Trust Center**, click **Trust Center Settings**, and then click **Attachment Handling**.

### Procedures

**Preview an attachment in an open message**

1. Double click to open the message containing the file attachment.
2. Select (single click) the attachment. The preview appears in the body of the message.
3. To return to the message, click **Message** below the **Subject** line.

**Preview an attachment in the Reading Pane**

1. In the message list, select a message that includes an attachment.
2. In the **Reading Pane**, single click the attachment icon.
3. To return to the message body, click **Message**.

---

**INSERTING A HYPERLINK INTO A MESSAGE**

**Discussion**

You can insert a hyperlink into a message. A hyperlink appears as coloured, underlined text. You can click hyperlinked text to go to a file, a location in a file, or a page on the World Wide Web or an intranet.

Outlook recognizes URLs (Uniform Resource Locators) and e-mail addresses as you type them and converts them into hyperlinks. When you click a hyperlink, the web browser launches and opens the hyperlinked web page from the Internet or intranet on which it is stored.
Inserting hyperlinks into a message

**Tip**
You can navigate to a URL in a message that you are creating by holding the [Ctrl] key and clicking the URL. For messages you receive, simply click the URL to navigate to the web page.

**Procedures**

1. Create a new mail message or reply to or forward an existing message.
2. Position the insertion point where you want to insert the hyperlink.
3. Either:
   a. Type a URL (website address, eg. www.wwp.co.uk) followed by [Spacebar] or [Enter];
   b. Type an email address (eg.salbert@wwp.co.uk) followed by [Spacebar] or [Enter]; or
   c. Type a network location (eg. \servername\folder\filename) followed by [Spacebar] or [Enter].

Or

1. Create a new mail message or reply to or forward an existing message.
2. Select the **Insert** tab.
3. Click the **Hyperlink** command in the **Links** group.
4. Either:
   a. Type a website address in the **Address** box (eg. www.wwp.co.uk/ workbooks);
   b. Use the **Look in** drop down list to navigate to and select a file from your local computer system (eg. s:\training\outlook\notes.docx);
   c. Click **Place in This Document** at the left and select a named location in the message. This would normally be a previously created bookmark (eg. #pricelist).
d. Click **E-mail Address** at the left and type an email address and a subject (optional).

5. Click **OK**.
EXERCISE

Working with Components and Office

1. Create a new signature called **My Signature**. Type your name and company on separate lines. Change the font for the text to **Times New Roman**, **Bold Italic**, and **12 points**.

2. Set the new signature as the default for new messages, if necessary. Leave the default for replies and forwards as **<None>**.

3. Create a new message to view your signature. Close the Message window.

4. Delete the **My Signature** signature you created and set the default signature for new messages to **<None>**, if necessary.

5. Using a new message, create a Quick Part entry called **Reminder** consisting of the following text: **Please submit your departmental inputs for next month’s Board report by Wednesday of next week.**

6. Close the Message window without saving the changes.

7. Insert the Quick Part entry into a new message.

8. Close the Message window without saving the changes.

9. Create a new message to a fellow student with **Company Logo** as the subject. Type the following text in the message box: **Please include the company logo in all presentation slides.**

10. Press **[Enter]** twice and insert the **wsglogo** graphic file. Send the message.

11. Save the file attachment in the student data folder as **ourlogo.bmp**.

12. Open the file attachment and then close the associated application. Close the Message window.

13. Create a new message and type the following message text: **Please indicate our new web site address in all correspondence. It is http://www.wsgoods.com.** Press **[Enter]**.

14. Close the Message window without saving the changes.
LESSON 8 - SCHEDULING WITH THE CALENDAR

In this lesson, you will learn how to:

- Open the Calendar
- Navigate the Calendar
- Schedule a new appointment
- Schedule an event
- Edit Calendar items
- Set a Calendar item as recurring
- Move Calendar items
- Print Calendar information
- Delete Calendar items
OPENING THE CALENDAR

Discussion

You can enter and track appointments, meetings, and events using the Calendar. You can use the Calendar in conjunction with other parts of Outlook to help manage all of your information and time-keeping. The Calendar is opened from the Navigation Pane.

The default view of the Calendar displays three distinct sections in the information viewer. The Navigation Pane to the left, the scheduling area displaying time slots for appointments for the current date or current view, and the Task List at the bottom. The Task List may be hidden if not required and the Navigation Pane minimised, widened or broadened.

Unlike Mail folders, the To Do Bar is not shown by default in the Calendar. You can add it to the screen by selecting the View tab on the Ribbon, clicking To Do Bar in the Layout group and selecting Normal from the menu.

Procedures

Click Calendar at the bottom of the Navigation Pane.
Navigating the Calendar

Discussion

You can use the Date Navigator to create and view appointments for dates in the Calendar. As you select days, weeks, or months in the Date Navigator, the scheduling area changes to display appointments for the selected dates. You can also view appointments in the scheduling area for multiple consecutive or non-consecutive dates by selecting the first date in the Date Navigator and then selecting other dates while holding down the Ctrl key on the keyboard.

The default Calendar view is the Day view. Other view options available in the Arrange group of the Home tab are Work Week, Week and Month and Schedule.

You can quickly show the current date by clicking the Today button on the Go To group and show a whole week by clicking the Next 7 Days button.

The Dialog Launcher in the Go To group displays a dialog box so that you can go to any date, and the dialog launcher in the Arrange group opens Calendar Options so that you can change your preferences for the calendar such as Public/ Banks holidays and add a second time scale at the left of the scheduler section.

You can quickly move through the months of the current year by clicking the arrows at the left and right of the Date Navigator heading or, selecting from the list that appears when you click on the name of the month.
Moving through months in the Date Navigator

You can also change the way the Calendar is displaying its information by changing it to “List” view. A list is a plain, tabular (columns and rows) layout that can make it easier to see, find and arrange your appointments, events and meetings.

Calendar in List View

Procedures

1. Open the Calendar.
2. To view the appointments for a specific date, click the date in the Date Navigator.
3. To view the appointments for a consecutive range of dates, click and drag over the range of dates in the Date Navigator.
4. To view the appointments for a non-consecutive range of dates, select in the Date Navigator the first date you want to display.
5. Hold down [Ctrl] and click the additional dates you want to display.
6. To return the display to show only the appointments for one date, click the desired date in the Date Navigator calendar.
7. To scroll to another month, click the left or right scroll arrows either side of the month name at the top of the Date Navigator.
8. To change the month in the Date Navigator, click and hold the name of the month currently displayed in the Date Navigator and drag to select the desired month.

9. To quickly go to the current date, click the **Today** button in the **Go To** group of the **Home** tab.

10. To change the way dates and times appear in the scheduling area, select the **Day, Work Week, Week, Month or Schedule View** commands in the **Arrange** group of the **Home** tab.

11. To change the calendar to a tabular view, select the **View** tab, click **Change View** in the **Current View** group and select **List**.

12. To return to viewing the Calendar as separate days and times, select **Calendar** in the **Change View** command.

---

**SCHEDULING A NEW APPOINTMENT**

**Discussion**

You can use the Calendar to schedule your appointments. Appointments are activities that have a specific date, time and duration, such as a meeting or attendance on a training course.

You schedule appointments in the **Appointments** form. This form allows you to enter a subject, location, and start and end times for an appointment, as well as make the appointment an all-day event and add other settings.

![The Appointment form](image)

If a new appointment conflicts with one already in the calendar, a message appears above the subject, indicating a conflict.
You can also add reminders to appointments and indicate how long before the appointment starts you want the reminder to appear. This is set in the Reminder drop-down box in the Options group of the Appointment form.

When the reminder appears, you can either dismiss it (cancel it) or “Snooze” it so that it pops back up later.

When you set a reminder and as long as Outlook is open, the Reminder window will pop-up even if you are working in another program. If your computer is sound-enabled, a sound plays to alert you.

You can schedule individual appointments of any duration; you just set a start time and end time. When you save and close the Appointment form, the appointment automatically appears in the time slot with the information entered in the form.

If you have Outlook running off Microsoft Exchange Server, you can use the Outlook calendar to check other people’s availability for meetings (see Lesson 8 – Managing Meetings). When scheduling an appointment, therefore, you can specify how the time slot you have allocated for your appointment appears to other users. Options are Free, Tentative, Busy, or Out of Office. This is set in the Show As: drop-down box in the Options group of the Appointment form.
When you are working with the Calendar, you will need to enter dates and times for appointments, meetings, and tasks. Outlook’s AutoDate tool simplifies the entry of this information. You can enter a description of a date or time in words, rather than in numbers. Outlook automatically converts the description to a number format for you. For example, if you enter the phrase one week from today in a date field, Outlook converts the phrase and automatically displays the numbers that represent the correct month, day, and year. The following table provides some examples of phrases recognized by AutoDate:

<table>
<thead>
<tr>
<th>Description</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>July twenty-third</td>
<td>noon</td>
</tr>
<tr>
<td>March 28th</td>
<td>midnight</td>
</tr>
<tr>
<td>first of September</td>
<td>nine o'clock am</td>
</tr>
<tr>
<td>this Fri</td>
<td>five twenty p.m.</td>
</tr>
<tr>
<td>2 days from now</td>
<td>now</td>
</tr>
<tr>
<td>60 days after</td>
<td>yesterday, today, tomorrow</td>
</tr>
<tr>
<td>3 wks ago</td>
<td>next, last</td>
</tr>
<tr>
<td>next week</td>
<td>ago, before, beforehand, beginning, previous, start</td>
</tr>
</tbody>
</table>

If the Calendar is not the current folder, you can create a new appointment by selecting the New Item command in the New group of the Outlook Home tab.

**Tip**

Procedures

1. Open the Calendar.
2. Select in the Date Navigator, the date for the appointment you want to schedule. (Note: You can also press the Ctrl & G keys on the keyboard to navigate to a specific date)
3. Click the New Appointment command in the New group of the Home tab.
4. Type a subject for the appointment.
5. Click in the Location box.
6. Type a location for the appointment (you can select a previously used location from the drop-down list).
7. Enter the Start Time and End Time for the appointment.
8. Click the Show as: drop-down list in the Options group of the Ribbon.
9. Select the option you want to appear in the appointment’s time slot when viewed by other users who may want to invite you to a meeting.
10. Click the Reminder: drop-down list in the Options group of the Ribbon.
11. Select how long before the appointment’s start time you want to be reminded about it.
12. Select the details box, if necessary and type any additional notes or comments about the appointment.
13. Click Save and Close in the Actions group of the Ribbon.

**Tip**
You can avoid having to enter the dates and times of your appointment in the Appointment form by selecting the day and click and dragging over the timeslot before clicking the New Appointment command.

**Tip**
Additionally, you can open the Appointment form to schedule an appointment by double-clicking its start time on the scheduling pane or, by right-clicking a blank part of the scheduling area and selecting New Appointment from the shortcut menu.

**Tip**
The keyboard shortcut for a new appointment is Ctrl N.

---

**Scheduling an Event**

**Discussion**

You can use the Outlook Calendar to schedule events and annual events. An event is any activity that lasts one day or more. Examples of events include activities such as trade shows, vacations, and multi-day seminars. An annual event is any activity that lasts one day or more and occurs yearly on a specific date. An example of an annual event would include a birthday, holiday, or anniversary. To make an event an annual event, you must set its recurrence schedule.
Scheduled events and annual events do not appear as blocks of time in the scheduling area. Instead, they appear as banners that span the top of the date or dates of the event. When other users view your schedule, events appear as free time by default.

By default, events are scheduled as occupying an entire day. If you have an event that occupies only a portion of a day, you can deselect the All day event option in the Event window. When this option is deselected, boxes appear in which you can enter start and end times.

![Scheduling an event](image)

**Procedures**

1. Open the **Calendar**.
2. Select in the Date Navigator, the date for the event that you want to schedule. *(Note: You can also press the Ctrl & G keys on the keyboard to navigate to a specific date)*
3. Click the **New Appointment** command in the **New** group of the **Home** tab.
4. Type a subject for the event.
5. Click in the **Location** box.
6. Type a location for the event (you can select a previously used location from the drop-down list).
7. Click the All day event check box; the Time boxes grey-out.
8. Click the **Show as**: drop-down list in the **Options** group of the Ribbon.
9. Select the option you want to appear in the appointment’s time slot when viewed by other users who may want to invite you to a meeting.
10. Click the **Reminder**: drop-down list in the **Options** group of the Ribbon.
11. Select how long before the event’s start time you want to be reminded about it.
12. Select the details box, if necessary and type any additional notes or comments about the appointment.
13. Click **Save and Close** in the **Actions** group of the Ribbon.

**Tip**
You can avoid having to enter the date(s) of your event in the Appointment form by double clicking the blue band at the top of the scheduling area (where the name of the day is shown).

**Tip**
Additionally, you can open the Appointment form to schedule an event by right-clicking a blank part of the scheduling pane and selecting **New All Day Event** from the shortcut menu.

---

**EDITING CALENDAR ITEMS**

**Discussion**

You can edit any item in the Calendar, such as appointments, events and meetings. You can change the subject of the item directly in the scheduling pane or, you can open the appointment/event form and change any of its details.

**Tip**
If you double-click to select text when you are editing a Calendar item, the associated window will open.

**Procedures**

1. Open the **Calendar**.
2. **To just edit an appointment’s subject**, click once on the appointment text in the scheduling area.

   ![Appointment Text](image)

   **Lunch meeting with Richard and [ ]**

3. Edit the subject as desired.
4. Press **[Enter]**.

**To edit an item’s details**

Double-click the item in the scheduling area;

**Or**

1. Select it by clicking on it anywhere apart from the subject text and then clicking **Open** in the **Actions** group of the **Calendar Tools** tab of the Ribbon.
2. Make changes as desired.
3. Click **Save and Close** in the **Actions** group of the Ribbon.

### SETTING A CALENDAR ITEM AS RECURRING

**Discussion**

You can set Calendar items such as appointments, events, and meetings as recurring. Recurring items occur at the same time at regular intervals. For example, you may attend a staff meeting on the first Monday of every month. You can schedule that meeting as a recurring meeting so that it automatically appears on the proper days in the Calendar.

When you set an item as recurring, you must indicate a recurrence pattern. The pattern can be **Daily**, **Weekly**, **Monthly**, or **Yearly**. Depending on which option you choose, other recurrence options will be available. For example, if an appointment will be repeated weekly, you can indicate on which weeks and days the item should be scheduled. If an event will be repeated monthly, you can specify on which days of the month the event should occur. You can also indicate how many times the item should be created or specify a range of recurrence, indicating a start date and, if necessary, an end date.

Recurring appointments appear in the calendar with a ![icon](image.png) icon at the far right of the subject.

![The Appointment Recurrence dialog box](image.png)

**Procedures**

1. Open the **Calendar**.
2. Click the **New Appointment** command in the **New** group of the **Home** tab.
3. Type a subject for the recurring appointment.
4. Click in the **Location** box.
5. Type a location for the appointment (you can select a previously used location from the drop-down list).
6. Click the **Recurrence** command from the **Options** group on the Ribbon.
7. Enter the usual **Start** and **End** times for the recurring appointment.
8. Select a **Daily**, **Weekly**, **Monthly**, or **Yearly** recurrence pattern option.
9. Select additional recurrence pattern options, as desired.
10. In the **Start** box under **Range of recurrence**, enter the date that you want the recurring meetings to start from.
11. Select other options under **Range of recurrence**, as desired.
12. Click **OK**.

---

**MOVING CALENDAR ITEMS**

**Discussion**

You can move Calendar items to different time slots and dates. This function is helpful as it prevents you from having to delete an item and then re-enter the information. The easiest method for performing this task is to drag the item to the new time slot or date.

| Tip | When you move an appointment or a meeting to a different date, it retains its original time slot. When you move a meeting, you are prompted to send out notification of the meeting change to all attendees and resources. |

| Tip | If you move a **Recurring Appointment** to a different day, you are prompted to clarify if it is just the current appointment you want to change the day for or all the appointments. |

| Tip | If you move a **Recurring Appointment** to a different day, you are prompted to clarify if it is just the current appointment you want to change the day for or all the appointments. |

**Procedures**

1. Open the Calendar.
2. To move an appointment or meeting to a new time slot on the same day, hold the mouse pointer over the appointment item and click and drag it the desired time slot.
3. To move an appointment or meeting to a new date, hold the mouse pointer over the appointment item and click and drag it to the desired date on the Date Navigator.

**Or**

Double click the appointment or meeting in the scheduler and change the date and/or time in the Start Time and End Time boxes. Click **Save & Close** when finished.
PRINTING CALENDAR INFORMATION

Discussion

You can print Calendar information and individual Calendar items in a number of different ways. You can quickly print the details of an individual item such as a meeting or an appointment using the shortcut menu (right-click), or you can use the Print pane in the File tab to print entire Calendar views.

The Calendar print pane

The Print pane in the File tab offers control over the way your printed Calendar output will appear. You can select the printer to be used, the styles used for printing (eg. Daily, Weekly Agenda, Weekly Calendar, Monthly, Tri-fold (used in paper-based personal organisers and Calendar Details)). You can also access the Print Options dialog box to fine tune further how to print your calendar, (eg. number of copies, page/ date ranges, margins, headers and footers and even create, edit and delete print styles).
**Tip**
To quickly print the details of an individual Calendar item, right-click the item and select the **QuickPrint** command from the shortcut menu.

**Tip**
You can preview printed output before it prints by selecting the **File** tab and clicking **Print** at the left.

**Procedures**

1. Open the **Calendar**.
2. Select the **File** tab.
3. Click **Print** at the left.
4. Select printer, settings (styles) and other options as desired.
5. Click **Print**.

---

**DELETING CALENDAR ITEMS**

**Discussion**

You can delete appointments, events, and tasks in the Calendar simply by deleting the item. When you try to delete recurring items, however, you are prompted to delete either all future occurrences of the item or just the one selected occurrence. When you want to delete meetings, you are prompted to send a cancellation notice message. This is created automatically and addressed to all attendees of the meeting.

*Recurring Appointment warning*

![Recurring Appointment warning]

---

*Image of the Calendar*
Deleting a Meeting Request (cancellation message)

Procedures

1. Open the Calendar.
2. Select the item you want to delete.
3. Click the Delete command in the Actions group of the Calendar Tools (Appointment) tab.

Or

1. If required, select an option to complete the process and click OK.
2. Select the item you want to delete.
3. Press Del on the keyboard.
4. If required, select an option to complete the process and click OK.

Or

1. Right-click the item you want to delete.
2. Select Delete from the shortcut menu.
3. If required, select an option to complete the process and click OK.

Tip

If you delete a calendar item by mistake, open the Deleted Items Folder and click and drag it back to the Calendar folder.
EXERCISE

Scheduling with the Calendar

1. Open the Calendar, if necessary.

2. Display the appointments for next Thursday. Delete any items that are scheduled for that day, if necessary.

3. Schedule an appointment. Use the 10:00 to 11:00 am time slot. For the subject, enter Interview for graphic artist position. For the location, enter My office. Use AutoDate to schedule the appointment for next Monday, instead of the currently displayed date. Accept the other default settings and save the appointment.

4. Use the Date Navigator to display the last Friday of the current month. Schedule an event called Executive Retreat to be held in the Board Room. Disable the reminder, mark the time as Busy and give the reminder a label of Business. Save the event and close the Event window.

5. Make the Executive Retreat event recurring. Schedule the event to occur on the last Friday of every month. Accept the other defaults and save the event.

6. Switch the view to the Month view.

7. Return to the Day view.

8. Delete all occurrences of the Executive Retreat event.

9. Move the Interview for graphic artist position appointment to the next business day.

10. Add the text (Mktg Dept) at the end of the appointment subject.

11. Display the day with the Interview for graphic artist position (Mktg Dept) appointment and print the daily view of the Calendar.

12. Delete the Interview for graphic artist position (Mktg Dept) appointment.
LESSON 9 - MANAGING MEETINGS

In this lesson, you will learn how to:

- Schedule a meeting
- Schedule a resource for a meeting
- Accept/Decline meeting requests
- Propose a new meeting time
- Check meeting responses
- Update a meeting
- Cancel a meeting
- Create group calendars
SCHEDULING A MEETING

Discussion

You can use the Outlook Calendar to schedule meetings. A meeting is an appointment to which you invite people and resources. Resources include objects that you may typically use in a meeting, such as a conference room, an overhead projector, or a laptop computer. You can schedule a meeting using the New Meeting command on the Calendar Home tab. This creates a “Meeting Request” form.

In the Meeting Request form, you first type in the To: box (or look up in the address book) the names of the people and resources that you require at your meeting, followed by a subject, location and body text.

A Meeting Request

You could then just send the meeting request as is, but if you then want to check people’s availability on the date and time required (and you most probably will!), you open the Meeting Scheduler by clicking the Scheduling command in the Show group of the Meeting tab.

Upon opening the Meeting Scheduler, it instantly shows you the invitees availability at the date and time required. It does this by displaying coloured bars horizontal across the timescale of the scheduler. If a coloured bar overlaps the time of your meeting, then the person is unavailable. The different colours indicate how the person is using the time.
**Dark Blue** = Busy. The person is unlikely to attend.

**Light Blue** = Tentative. The person has something “pencilled” in their calendar. They might be able to attend.

**Purple** = Out of Office. The person is almost definitely not able to attend.

**Diagonal stripes** = No information. The person’s calendar is currently unavailable or the person is not an employee in your organisation and hence, has no Calendar on the same Exchange Server as you.

---

**The Meeting Scheduler**

It is not necessary to be given permissions to people’s Calendars just to check their availability for a meeting request. If, however, you have been given permissions (at least Reviewer level) to a person’s Calendar, you will be able to see written over their coloured bar(s), the subject of their appointments.

If you hold the mouse pointer over an attendee’s name in the meeting scheduler, a box will appear indicating that person’s short term availability and giving icons to enable communication with that person.

---

**Meeting Scheduler showing time and subject of appointments**

(only available if person has given you permission to their Calendar)
If the date and time is not suitable (ie. all or some of the invitees are unavailable), there are several ways of finding and changing the date and time of your meeting.

Visually by clicking and dragging the red and green vertical, start and end times to a new position as follows:

- Manually by using the **Start time:** and **End time:** controls at the bottom of the Meeting Scheduler to try and find a more suitable option.

- Automatically by using the **AutoPick** tool. AutoPick automatically locates the first free time slot available for the invitees and resources as specified in the **Options** button immediately above.

- Semi automatically by using the **Suggested Times** pane at the right of the Meeting Scheduler (you may have to maximise the window to see it) offering suggestions for available dates and times. This feature is only available if using Exchange Server 2007 and above.

You can add or remove attendees and resources in the Meeting Scheduler. You can either type their names directly into the **All Attendees** list, or you can use the **Add Others** button to open the address book.

The coloured icon immediately to the left of the name indicates whether the attendee is required, optional or a resource. The icons can be changes by clicking to select an alternative option.
Meeting organiser

Required attendee – meeting request sent To:

Optional attendee – meeting request sent Cc:

Resource – meeting request sent Bcc:

To remove an attendee from the meeting request, delete their name from the All Attendees list or click to remove the tick from the checkbox at the far left of their name.

Once you have identified a suitable time for your meeting you can send the meeting request.

Tip

The hours available in the Plan a Meeting dialog box are based on the Calendar working hours set in Calendar Options. These hours may vary depending on your working environment.

Tip

The availability of resources (meeting rooms, etc.) is dependent on whether it is your company’s policy to include them in your address book.

Procedures

1. Open the Calendar.
2. Select the Home tab.
3. Select the New Meeting command in the New group.
4. Type the names of the required attendees and/or resources in the To: box.
5. Enter a Subject for the meeting request.
6. Enter a Location.
7. Enter the required Start and End times for the meeting.
8. Type any required body text.
9. Select the Meeting tab on the Ribbon.
10. Click the Scheduling command in the Show group.
11. Click the coloured icons to the left of the names and select whether the invitee is Required, Optional or a Resource.
12. If necessary, edit the All Attendees list by adding additional people and resources or removing existing ones.
13. Check that your attendees are available for the meeting on the day and time required. If not, do one of the following:
   a. Click and drag the red and green start and end times bars to a new position.
   b. Use the Start time: and End time: controls at the bottom of the Meeting Scheduler to try and find a more suitable option.
   c. Use AutoPick to locate the first free time slot available for the invitees and resources as specified in the Options button immediately above.
   d. Use the availability pane at the right of the Meeting Scheduler (you may have to maximise the window to see it) offering suggestions for available dates and times.
14. When a satisfactory time slot is located for attendees and resources, click the small **Send** button immediately above the **All Attendees** list.

**Or**

1. Select the **Meeting** tab.
2. Click the **Appointment** command in the **Show** group.
3. Edit the subject, location or body text for the meeting request.

4. Click **Send** next to the **To:** box.

**Tip**

If you decide not to go ahead with a meeting request, either click the **Cancel Invitation** command in the **Attendees** group of the **Message** tab. The meeting request will be converted to a normal appointment.

**Tip**

Alternatively, close the meeting request window and select the **Don’t save changes** option.

**Tip**

You can remove the **Propose New Time** option in a meeting request by clicking the **Response Options** drop-down list in the **Attendees** group of the **Meeting** tab and deselecting **Allow New Time Proposals**.
ACCEPTING/DECLINING MEETING REQUESTS

Discussion

Recipients will see the message in their Inboxes with a \(\square\) icon. As well as the usual header and message text, the meeting request will show an extract from their Calendars showing how the meeting fits into their current schedule.

Microsoft Outlook shows a preview of your calendar in meeting requests. The Calendar Preview feature shows where the meeting appears in your Calendar together with any conflicting and adjacent meetings. When you view a meeting request for a recurring meeting, you can use the Calendar Preview feature to navigate between meeting instances in the series.

The message will also contain “Respond” buttons. If using the Reading Pane, recipients will see five buttons at the top of the message with the following options. It is necessary to click one of the options in order to inform the sender whether you will be attending or not.
- **Accept** - this enters it into the invitees’ calendar as a “Busy” appointment.
- **Tentative** - this enters it into the invitees’ calendar as a “Tentative” appointment.
- **Decline** the meeting.
- **Propose New Time**. This option does not guarantee that the meeting organiser will re-schedule the meeting at your proposed time!
- **Calendar…** option opens your calendar to the date and time of the meeting for you to better assess which option to go for.

If viewing the message in its own window, the buttons appear as commands on the **Meeting** tab of the **Ribbon**. In addition to the options described above, there is also a **Respond** command. This gives options for replying to and forwarding the message without responding to it.

If you click the **Accept**, **Tentative** or **Decline** button, Outlook drops down a list of options to **Edit the Response before Sending** (i.e. add some comments or notes), **Send the Response Now** (just inform the sender of your response), or **Do Not Send a Response**.

If you click **Propose New Time**, the options are as follows.

If you want to propose a new time, Outlook will open the **Meeting Scheduler** to help you find a new time when the necessary people and resources are available.
Upon finding a new time and clicking the **Propose Time** button, an email to the meeting organiser will appear for you to complete and send.

**Tip**

Meeting responses are delivered to the meeting organiser’s Inbox and are also tracked on the **Tracking** page of the original meeting request.

### Procedures

1. Open the **Inbox**.
2. View the meeting request either in the **Reading Pane** or double click it to open it in its own window.
3. Make your response know to the sender by clicking the **Accept**, **Tentative**, **Decline** or **Propose New Time** button.
4. Select the **Send the response now** option.
5. Select **OK**.
CHECKING MEETING RESPONSES

Discussion

When you schedule a meeting, you send messages to people and resources, requesting their presence. As the attendees receive these requests, they should respond to you by indicating whether or not they will attend. You can monitor these responses to track who will be attending and who has declined your meeting request, as well as which of the resources you invited will be available for use.

The Scheduling and Tracking commands in the Meeting window help you keep track of the meetings attendees, and add additional attendees/ resources or change/ remove existing attendees/ resources. The Tracking page lists the people and resources that have been invited to the meeting and their responses. The Scheduling page shows the people and resources that have been invited to the meeting and their schedules, with any conflicts displayed.

The Meeting window

The Tracking Status window
Procedures

1. Open the Calendar.
2. Double-click the meeting for which you want to check meeting responses.
3. Select the Meeting tab.
4. Click the upper half of the Tracking command in the Show group.
5. View the grid.
6. Close the Meeting window.

**Tip**

If you click the lower half of the Tracking command, you will then have to click View Tracking Status from the menu.

**Tip**

If you click the lower half of the Tracking command, one of the options in the menu is: “Copy Status to Clipboard.” This will then allow you to paste the status data into another application for printing or further analysis.

UPDATING A MEETING

Discussion

When you update a meeting, you can change the attendees, time, location, and resources for any meeting for which you are the organiser. You cannot change information for meetings that you do not organise.

You can change the status of a meeting to recurring; or, if a meeting attendee calls to decline a meeting invitation instead of responding via e-mail, you can also update the meeting and change the attendee’s status to Declined.

Outlook will automatically prompt you to advise attendees if you move the appointment in your calendar to a new date or time, or if you edit the visible text directly on the appointment. By clicking OK to the message, the Meeting form is opened for you to explain the change or amend other information.

You can also edit the meeting and send updates to the attendees by double clicking the appointment in your Calendar. The Meeting form opens for you to make the necessary changes and then click the Send Update button.
Procedures

To change appointment details (date, time, location, etc.)

1. Open the Calendar.
2. Double click the meeting you want to update.
3. Modify the meeting information.
4. Click **Send Update**.

To add an attendee,

1. Open the Calendar.
2. Double click the meeting you want to update.
3. Select the Meeting tab on the Ribbon if necessary.
4. Click the Scheduling command.
5. Click in the **Click here to add a name** box at the bottom of the attendees list.
6. Type the name of the additional attendee or, click the Add Others button and select the person from the Address Book.
7. Click the Send button at the top of the All Attendees list.
8. Select your preferred option in the message box.
9. Click OK.
**To remove an attendee**

1. Open the Calendar.
2. Double click the meeting you want to update.
3. Click to select the name of the person you want to remove in the **To**... box.
5. Click **Send Update**.
6. Select your preferred option in the message box.
7. Click **OK**.

---

**CANCELLING A MEETING**

**Discussion**

You can cancel a meeting that you have already scheduled. When you cancel a meeting that you have already created and to which you have sent invitations, you should always send cancellation notices to the meeting attendees.

**Procedures**

1. Select the meeting you want to delete.
2. Press `[Del]` on the keyboard or, click the **Cancel Meeting** command in the **Actions** group of the **Calendar Tools - Meeting** tab.
3. Add body text to the cancellation message, if desired.
4. Click **Send Cancellation**.

**Tip**

You can also cancel a meeting when it is open by clicking the **Cancel Meeting** command in the **Meeting** window.

**Tip**

You can add additional member to the calendar group by right clicking the name of the Group Calendar in the **Navigation Pane** and selecting **Add Calendar**.
Tip: Members can be removed from a group by right clicking their name in the Navigation Pane and selecting **Delete Calendar**.

Tip: A Group Calendar can be removed completely from the Navigation Pane by right clicking its name and selecting **Delete Group**.

**CREATING CALENDARS GROUPS**

**Discussion**

You can create a calendar for a particular group of people and/or resources. When you want to plan a meeting, you can open the group calendar, view the availability of everyone in the group at a single glance, and then schedule a meeting for all the people in the group.

It is not necessary for people to give you permissions to their Calendar for them to be included in a Calendar Group.

![A Calendar Group displayed horizontally (more than four)](image1)

![A Calendar Group displayed vertically (less than five)](image2)
The calendar group is displayed in the Navigation Pane name by name and when selected, displays individual people's calendars vertically if there are four or less members or horizontally if there are more than 4 (rather like the Meeting Scheduler).

This allows easy assessment of their availability at a particular date and time. You can then create a meeting for all the people in the group by clicking the New Meeting > New Meeting with All command in the New group of the Calendar Home tab.

You can create and save more than one group calendar. For example, you can create a calendar with all the employees from a particular department, or a calendar with a group of people that attend a specific meeting. Group calendars can also be created solely from resources. You may want to create a group calendar for resources to find when they are free.

The Select Group Members dialog box

Tip In order for a resource to be included in a group calendar, it must be set up with its own mailbox by the system administrator.

Tip You can add additional member to the calendar group by right clicking the name of the Group Calendar in the Navigation Pane and selecting Add Calendar.

Tip Members can be removed from a group by right clicking their name in the Navigation Pane and selecting Delete Calendar.

Tip A Group Calendar can be removed completely from the Navigation Pane by right clicking its name and selecting Delete Group.

Procedures

1. Open the Calendar.
2. Select the Home tab, if necessary.
3. Click the Calendar groups > Create New Calendar Group command.
4. Type a name for the new calendar group.
5. Click OK.
6. Select from the address book, the names of the people and/or resources that you want to include in the group.
7. Click OK. The group is displayed as a whole and name by name in the Navigation Pane. The group’s availability is shown in the scheduler pane.
8. To return to your own Calendar, click My Calendars > Calendar in the Navigation Pane.
9. To view a Calendar Group at any time, click the check box next to its name.

**Tip**
It is not necessary to see all the members of a Calendar Group listed in the Navigation Pane to view their schedules or arrange a meeting with them. You can collapse the group by clicking the small, black arrow head to the left of the group name. The arrow turns 45° anti-clockwise and changes to white.

**Tip**
Click the arrow head again to expand the Calendar Group. This is useful to temporarily exclude or include members from the group.
EXERCISE

Managing Meetings

1. Open the Calendar, if necessary.

2. Schedule a meeting. Use the 10:00 to 11:00 am time slot. For the subject, enter New Catalog. For the location, enter My office. Invite other students as directed by your instructor. Use AutoDate to schedule the meeting for a date two weeks from today, instead of the currently displayed date. Accept the other default settings and send the meeting request. Make a note of the date and time.

3. Use the date a week from Friday to schedule a second meeting during the 1:00 to 3:00pm time slot called Manager Meeting to be held in the Board Room. Schedule Invite other students as indicated by your instructor. Accept the other default settings and send the meeting request. Make a note of the date and time.

4. Accept the invitation to the New Catalog meeting and propose a different time for the Manager Meeting.

5. Check the meeting responses for the New Catalog meeting for which you are the organiser. (Hint: The meeting you entered in your Calendar.)

6. Update the Manager Meeting that you scheduled by changing the time and adding another attendee. Send a notification of the change.

7. Cancel the New Catalog meeting for which you are the organiser. Send a cancellation message.

8. Create a calendar group called Executives and add students as indicated by your instructor.

9. View the Executives calendars.

10. Delete the Executive calendar group.

11. Delete all meetings on your Calendar.
LESSON 10–WORKING WITH CONTACTS

In this lesson, you will learn how to:

- Open the Contacts folder
- Add a contact
- View contacts
- Edit a contact
- Print Contacts information
- Delete a contact
OPENING THE CONTACTS FOLDER

Discussion

The Contacts component in Outlook is a complete contact management system that integrates with other part of Outlook. You can use Outlook Contacts to store names, job titles, companies, multiple addresses and telephone numbers, multiple e-mail addresses, web page addresses, notes and more about people outside of your organisation that you need to get in touch with on a regular basis.

The Contacts folder (Business Cards view)

The default view in the Contacts folder is Business Cards. This displays each contact as an electronic business card. A vertical bar at the right allows you to quickly go to the first contact filed under the character clicked. Clicking a character in the alpha-bar does not filter the contacts, it merely move the list and selects the first contact it finds under that character.
Procedures

1. Click **Contacts** at the bottom of the Navigation Pane.
2. If desired, select the **View** tab and click **Reading Pane (Right or Bottom)** command in the **Layout** group.

### ADDING A CONTACT

**Discussion**

Clicking the **New Contact** command opens the Contact form. The Contact form contains four tabs on its Ribbon: **Contact**, **Insert**, **Format Text** and **Review**. The **Contact** tab contains commands for viewing, editing and managing the contact information. The **Insert**, **Format Text** and **Review** tabs are mainly for working in the Notes box.

Some of the less obvious pieces of data in the Contact Form are:

<table>
<thead>
<tr>
<th>File as:</th>
<th>Enter where to place the contact alphabetically in the folder. Options include by first name, by surname, or by company name. The File as: box is automatically completed based on the contact’s name information that is entered in the Full Name box.</th>
</tr>
</thead>
</table>

WWP Training
Enter the contact’s name as you want it to appear in the **To:** box in any e-mails that you create to the contact.

For example if a colleague’s email address is jsmith@yahou.net, and you have **John Smith** as his full name, John Smith (jsmith@yahou.net) will appear in the message **To:** box when you address an email to him.

If, however, you have entered **Johnny** in the **Display as:** box, not only will the address appear as: **Johnny**, but you can also just type Johnny in the message address box and Outlook will know who you mean. This is known as using an Alias or Friendly Name for the contact.

Furthermore, when the message arrives in the recipient’s Inbox, it will appear with Johnny in the **To** box of the message header.

<table>
<thead>
<tr>
<th>Display as:</th>
<th>Instant Messaging address, eg. <a href="mailto:johnny99@msn.com">johnny99@msn.com</a></th>
</tr>
</thead>
</table>

Contact information is entered into “fields”; boxes containing specific pieces of information, such as a name, address, or telephone number.

When entering a contact’s full name, you can click the **Full Name** button to enter more detailed contact name information.

The **Details** command in the **Show** group on the **Contact** tab of the Ribbon allows you to add detailed information about a contact, such as an assistant’s name, the contact’s birth date, name of their spouse and other minutiae.
The **Activities** command from the same group on the Ribbon displays activities associated with a contact, such as e-mails sent or received, notes, other contacts and upcoming tasks and appointments. To add an item to the Activity tab, you need to manually register it in the item’s properties. This topic is covered in full on the **Outlook 2010 Level 2** training course.

The **Certificates** command contains the digital IDs you need to include when sending e-mail to a contact, especially on the Internet. Certificates are digital signatures or encryption files that guarantee that the message came from you and has not been altered by someone else. The **All Fields** page allows you to customise the fields used in managing your contacts.

Outlook includes the **AutoName** and **AutoAddress** features to simplify the process of entering data into your contact list. When you enter contact names and addresses, Outlook separates them into parts and automatically inserts them into separate fields. For example, when you enter the contact’s name in the **Full Name** box, Outlook creates individual fields for the contact’s first name and last name that can come into play later, such as when you create forms, customise views or use contacts in a mail merge.

In addition, Outlook tries to automatically reformat telephone numbers, which allows you to enter telephone numbers with or without punctuation (eg. dashes, parentheses, and spaces).

---

**Tip**

You can add multiple addresses, e-mail addresses, and telephone numbers for a single contact. After entering the first address or telephone number, select the list arrow under **Address**, select the field name for the second entry, and enter the address or telephone number for that location. You can continue to add one address or telephone number for each available field name.

---

**Tip**

The **Location Information** dialog box may open when you enter the first contact’s telephone number. Although completing this dialog box is only necessary if you intend to use a modem or telephone to connect to your contacts, you will still have to complete it before you can proceed with at least an area code.

---

**Tip**

You can quickly add contacts who work for the same company without re-entering the company information by opening an existing contact that works for the same company or creating a contact at the company and then clicking the **Save & New** command in the **Actions** group of the Ribbon and selecting **Contact from the Same Company**.

---

**Procedures**

1. Open the **Contacts** folder.
2. Click the **New Contact** command.

3. Maximize the Contact window, if necessary.

4. Type the name of the contact in the **Full Name** text box or, click the **Full Name**... button and complete the name piece by piece.

5. Type, if required, the company that the contact works for in the **Company**: box.

6. Type, if required, a job title for the contact in the **Job Title**: box.

7. Select the **File as** drop-down list and select how you want the contact filed.

8. Type an email address for the contact in the **E-mail**... box. If the contact has more than one email address, click the drop down arrow to the right of the **E-mail**... button, select **E-mail 2** and type the second email address in the text box.

9. If required, enter an alternative name that you want to use as an alias for the contact in the **Display as**: box (see page 126).

10. Type a website address – if the contact has one – in the **Web page address**: box.

11. Type an instant messaging address: – if the contact has one – in the **IM address**: box.

12. Type a business phone number for the contact in the **Business**... box under **Phone numbers** or, click the **Business**... button and complete the phone number piece by piece.

13. If the contact has more than one business phone number, click the drop down arrow to the right of the **Business**... button, select another phone number description and type the number in the text box.

14. If necessary, repeat step 12 for home, business fax and/ or mobile.

15. Type the address of the contact in the **Business** text box under **Addresses** or, click the **Business**... button and complete the address piece by piece.

16. If the contact has more than one address, click the drop down arrow to the right of the **Business**... button, select another address description (Home or Other) and type the address in the text box.

17. Click in the **Notes**: box and enter notes about the contact, if desired.

18. If necessary, click the picture next to the name.

19. Navigate to and select an image file for the contact.

20. Click **Details** in the **Show** group of the Ribbon.

21. Enter any additional desired information.

22. When finished, click the **Save & Close** command.
**VIEWING CONTACTS**

**Discussion**

The default way of seeing your contacts is **Business Cards** view. You can also display your Contacts as:

- **Card View** - similar to Business Cards but smaller and can be directly edited.
- **Phone View** - a tabular (columns and rows) way of seeing contacts and their telephone numbers. Can be directly edited, sorted and otherwise customised.
- **List View** - a tabular view similar to Phone View but containing some different columns of information. Can be directly edited, sorted and otherwise customised.

![Contacts in a tabular view (Phone)](image)

Tabular views can be sorted and grouped using built-in “**Arrangements**” or sorted on an ad hoc basis by clicking the column headings at the top of the list.

In addition to the views listed above, you can also show the **Reading Pane** in the Contacts folder. This is a useful addition to any view allowing you to see fuller, editable details about a selected contact without the need to double click the contact and open the Contact Form.

Like other folders in Outlook, the way that items are viewed in the Contacts folder can be customised.

If a view has been modified in any way, eg. a list view sorted or had its columns resized or removed, it can be returned to the “factory settings” using the **Reset View** command in the **View** tab > **Current View** group.

**Procedures**

1. Open the **Contacts** folder.
2. Click an option in the **Current View** gallery of the **Home** tab.
3. If in a tabular view (e.g. Phone or List), select the View tab.
4. Click one of the three sorting and grouping options in the Arrangement group.

5. Adjust column widths by holding the mouse pointer over the line that separates two of the column headings (the mouse pointer changes to a ‘+-’ shape) and click and drag to adjust the width of the column to the left.
6. Sort columns on an ad hoc basis by clicking the column heading for the column that you want to sort by.
7. To restore a view to its default, select the View tab.
8. Click Reset View in the Current View group.
9. Click OK to the warning message.

Tip
The first time you click a column heading, the column will be sorted in ascending order. Click the heading again to sort it in descending order. An arrow head next to the column name will indicate the sort order - (ascending): (descending).

Tip
Hold down the [Shift] key on the keyboard and click another heading to carry out a multiple level sort.

**EDITING A CONTACT**

**Discussion**

You can edit a contact directly in the information viewer if you switch to a view such as Card, Phone or List.

Alternatively, you can double click a contact and make your changes in the Contact Form. You should be aware, however, that if you edit a contact’s company address and you have other contacts with the same company address, the other addresses do not update automatically.
Procedures

1. Open the **Contacts** folder.
2. Double-click the contact heading in the information viewer.
3. Edit the contact’s information as desired.
4. Click **Save & Close**.

**Or**

1. Change the view to **Card**, **Phone** or **List**.
2. Click on the data that you want to change.
3. Type the replacement text or numbers.
4. Press **[Enter]**.

**Tip**
You can also edit contact information directly in the **Reading Pane** if you have it showing.

**PRINTING CONTACTS INFORMATION**

**Discussion**

You can print contact information and individual contact items in a number of different ways. You can quickly print a single contact’s details using the “**Quick Print**” command in the shortcut menu (right click over the contact). Alternatively, you can use the **Print** pane to print multiple contacts and entire Contacts views.

The Print pane also offers control over the way your printed contacts will appear. You can control the printer to be used, the layout used in printing and instantly see what the output would look like in the preview pane.

*The Contacts Print Pane*
You can use the **Print Options** button in the Print Pane to open the Print dialog box offering more options and settings for how to print your contacts.

![Image of Print Options dialog box]

**Tip**

To print contacts using the **Memo Style**, you must select the contacts before opening the Print dialog box. You can select and print multiple Contacts items using the [Ctrl] and [Shift] keys. You can select all Contacts items by pressing [Ctrl + A] on the keyboard.

**Procedures**

1. Open the Contacts folder.
2. Select the **File** tab.
3. Click **Print** at the left.
4. Select a style from the **Print style** list box.
5. Click the **Print options...** button, if desired, and select other print options as desired.
6. Click **Print**.

---

**Deleting a Contact**

**Discussion**

You should delete contacts that you no longer use or those that are not accurate. You can delete contacts using the shortcut menu (right click the contact), the **Delete** button in the **Delete** group of the **Home** tab, or the keyboard. If you have opened the Contact form, you can use the **Delete** command in the **Actions** group.

Once contacts have been deleted, they can be restored from the **Deleted Items** folder, if desired. Deleted contacts are not actually removed from your computer until the **Deleted Items** folder is emptied.
Procedures

1. Open the **Contacts** folder.
2. Select the contact you want to delete.
3. Click the **Delete** command in the **Delete** group of the **Home** tab or right click a contact and select **Delete** from the shortcut menu.
EXERCISE

Managing Contacts

1. Open the Contacts folder, if necessary.
2. Add the following contacts:

<table>
<thead>
<tr>
<th>Field</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Name:</td>
<td>Anthony Russo</td>
</tr>
<tr>
<td>Job title:</td>
<td>Assistant Manager</td>
</tr>
<tr>
<td>Company:</td>
<td>Atlantic Athletic Shoes</td>
</tr>
<tr>
<td>Business Phone:</td>
<td>800-555-6543</td>
</tr>
<tr>
<td>E-mail:</td>
<td><a href="mailto:ar134@atlantic.com">ar134@atlantic.com</a></td>
</tr>
<tr>
<td>Department:</td>
<td>Advertising</td>
</tr>
<tr>
<td>Nickname:</td>
<td>Tony</td>
</tr>
</tbody>
</table>

3. Flag the Russo, Anthony contact for follow up in 10 days from today; do not specify a time. Then, open the Contact window and mark the task as complete.

4. Open the Calendar and schedule a meeting with Anthony Russo for the next business day with a subject of Review New Women's Sportswear Line and make the location My Office. (Hint: Click New Meeting in the New group.)

5. Add the following web page address to Anthony Russo's contact information: http://www.atlantic.com. Save the changes.

6. Print the contacts using the Phone Directory Style.
7. Delete Anthony Russo from your contact list.
In this lesson, you will learn how to:

- Open the Tasks folder
- Add a task
- Create a recurring task
- Edit a task
- Mark a task complete
- View tasks
- Print tasks information
- Delete a task
OPENING THE TASKS FOLDER

Discussion

You can use the Tasks component of Outlook to manage your tasks. A task is a personal or work-related activity that does not have to be done on a specific day and time, but that has to done by or before a certain date. For example, “I must send out invitations to the Annual General Meeting by 31 June.”

The default view in Outlook 2010 for tasks is To-Do List. This prioritises your tasks by sorting and grouping them into time periods, such as Today, Tomorrow, This Week, Next Week, etc.

If you prefer to see your tasks in a tabular view, you can change the way that the information viewer is displaying the tasks by clicking the Tasks icon at the top of the Navigation Pane.

This also displays tasks that have been marked as completed, whereas the To-Do List view only displays active tasks.

Tasks can be used in Outlook as a simple project management to schedule start and finish dates/times for tasks, and then track and monitor their progress.
Tasks can be recurring or happen once only. For example, you can create a recurring task such as sending out the Minutes and Agenda for a team meeting on the first day of every month. At a personal level, you could create a yearly recurring tasks to buy a birthday card for a friend or relative.

In addition to creating your own tasks, you can assign a task to another user by sending a task request. The recipient of the task request becomes the temporary owner. They can either accept or decline the task request. If they accept the task, they become the new owner of the task. If they decline the task request, it is returned to you. This topic is covered in the Outlook Level 2 course.

Using the Tasks component, you can prioritise tasks, track their progress, and perform other task management-related functions. Tasks that are late or overdue appear in the colour red. You can open the Tasks folder from the Navigation Pane, the Folder List, or by using the keystrokes [Ctrl 4].

**Tip**

Although you can assign a due date to a task, you cannot assign a scheduled time. You can, however, drag and drop a task to the Calendar folder and then schedule a specific time for it in your Calendar.

**Procedures**

1. Click on the Tasks button on the Navigation Pane.
**ADDING A TASK**

**Discussion**

In the Tasks folder, you can add a task directly from the information viewer or by opening the Task Form. When you add a task directly in the information viewer and you are showing the To-Do List, you can just specify the task’s subject, it’s start date, a reminder time, its due date and categorise and flag it (categories and flags are covered fully in the Outlook Level 2 course).

### Entering a task directly in To-Do view

When you add a task directly in the information viewer, and you are showing Tasks in the Navigation Pane, you can just specify just the task’s subject, and categorise and flag it.

### Entering a task directly in Tasks view

Opening the Task Form offers additional options related to managing the task. Alternatively, you can enter the basic task information directly into the information viewer as described above, and then double click the task to open the Task Form to edit, add details or other options as desired.

### The Task Form

When entering start and due dates in the task form, AutoDate allows you to enter sentence-like dates (eg. next Thursday), which are automatically converted into a date. You can also select the Due date list that appears when you click in a Due date cell in the task list. You can...
then select a date from the pop-up calendar.

**Tip**
To create a new task in the **Tasks** folder, click the **New** button or use the ‘Click here to Type a new task’ line at the top of the task list. It may be necessary to expand the Task window in order to view all the information.

**Tip**
To create a new task in the **To Do Bar**, click the **Type a new task** box at the bottom of the To Do Bar. You can even use the Daily Task List which can be displayed at the bottom of the Day or Week view of your calendar.

**Procedures**

2. Open the Tasks folder.

3. Click the **New Tasks** command in the **New** group of the **Home** tab.

4. Type the subject of the task.

5. If required, type or select a **Start Date** for the task in the **Start Date:** box.

6. If required, type or select a **Due Date** for the task in the **Due Date:** box.

7. If you require a reminder for the task, click the **Reminder:** check box.

8. Type or select a date for the reminder.

9. Type a time for the reminder.

10. Select, if required, a **Priority** for the task.

11. Click into the large text box below the reminder section.

12. If necessary, type, insert and format any comment or notes, pictures and/or attachments associated with the task.

13. Click the **Save & Close** command.

**Alternatively**

1. Open the **Tasks** folder.

2. Click in the **Click here to add a new Task** box under **Subject** at the top of the list.

3. Type a subject for the tasks.

4. Press [Tab] or click in the next column along and enter further information about the task as desired.

5. Press [Enter].
**CREATING A RECURRING TASK**

**Discussion**

You can set tasks as recurring. Recurring tasks occur at the same time at regular intervals. For example, you may need to submit a weekly report every Friday. You can schedule that task as recurring so that it automatically appears in your task list each month. Once you mark the recurring task complete for the current occurrence, the next occurrence appears. For example, if you have a weekly recurring task, once you complete the task for the current week and mark it complete, the same task appears in your task list with a due date for the following week.

![Task Recurrence dialog box](image)

When you set an item as recurring, you must indicate a recurrence pattern. The pattern can be **Daily**, **Weekly**, **Monthly**, or **Yearly**. Depending on which option you choose, other recurrence options will be available. For example, if a task will be repeated weekly, you can indicate on which weeks and days the item should be scheduled. If the task will be repeated monthly, you can specify on which days of the month the task should occur. You can also indicate when the item should be regenerated. Additionally, you can specify a range of recurrence, indicating a start date and, if necessary, an end date.

**Tip**

To make an existing task recurring, double-click the task to open the Task window and then select the Recurrence button in the Options Group of the Task Tab on the ribbon. Complete the recurrence settings and save the task.

**Procedures**

1. Open the Tasks folder.
2. Click the New Task command in the New group of the Home tab.
3. Type the subject of the task.
4. Click the Recurrence command in the Recurrence group of the Task tab on the Ribbon.
5. Select a **Daily**, **Weekly**, **Monthly**, or **Yearly** recurrence pattern option.
6. Select additional recurrence pattern options, as desired.
7. Select other options under **Range of recurrence**, as desired.
8. Click **OK**.
9. Click the **Save and Close** command.

---

**EDITING A TASK**

**Discussion**

The **Task Form** allows you to add or edit information and set specific options for a task, including the subject and due date, task status and priority, and any reminders. The **Details** page allows you to enter and track the status of a project. When you edit a recurring task, all future occurrences are automatically updated.

**Tip**

You can edit certain aspects of a task directly in the information viewer by clicking once on the task and then position the insertion point where you want to make the edit and typing replacement text/numbers.

**Tip**

You may need to expand the Task Form to see its entire contents by dragging one of its borders or maximizing it.

**Procedures**

1. Open the **Tasks** folder.
2. Double-click the task you want to edit.
3. Edit the task as desired.
4. Click the **Save and Close** command.
Alternatively

1. Open the Task folder.
2. In the information viewer, click on the piece of data about the task that you want to change.
3. Type replacement text/numbers.
4. Press [Enter].

MARKING A TASK COMPLETE

Discussion

As you finish tasks, you should mark them complete. Marking a task complete does not delete the task but strikes it through.

When you mark a recurring task complete, the next occurrence of the task appears in the task list (depending on how you have set up the Regenerate new task setting when first created).

A completed task appears with a line through it in the information viewer. If desired, you can remove the line to indicate that a task has not been completed.

Procedures

1. Open the Tasks folder.
2. Ensure that Tasks is selected in the Navigation Pane.
3. To mark a task complete, click the check box to the left of the task subject.
4. To return the task to its original status of not complete, click the check box again to deselect it.

![Tasks marked as complete in the Information Viewer of the Tasks folder (Task view)](image)

Alternatively

1. Open the Tasks folder.
2. Double click to open the task that you want to mark complete.
3. Click the Mark Complete command in the Manage Tasks group of the Task tab.
4. Click Save and Close.
VIEWING TASKS

Discussion

The default way of seeing your tasks is To-Do List; a view that prioritises your tasks into time periods, eg. Today, Tomorrow, This Week, etc. based on their due date. The Navigation Pane contains a Task view that shows your tasks as a simple list (see below) sorted by date due in ascending order.

You can also display your Tasks as:

<table>
<thead>
<tr>
<th>Detailed-</th>
<th>a tabular view (columns and rows) showing columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Completed</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Status</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>Modified</td>
</tr>
<tr>
<td></td>
<td>Date Completed</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Simple List -</th>
<th>a tabular view (columns and rows) showing columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Completed</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To-Do list -</th>
<th>a tabular view (columns and rows) sorted and grouped by Flag and showing columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Start Date</td>
</tr>
<tr>
<td></td>
<td>Reminder Time</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>Reminder icon</td>
</tr>
<tr>
<td>Prioritized -</td>
<td>a tabular view (columns and rows) sorted and grouped by Priority and then by Category and showing columns for:</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Completed</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Created</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Active -</th>
<th>a tabular view (columns and rows) showing columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Importance</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Status</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>% Complete</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Completed -</th>
<th>a tabular view (columns and rows) showing only completed tasks and columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Importance</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>Date Completed</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Today -</th>
<th>a tabular view (columns and rows) showing only tasks that have a due date for - or before - the current date, and columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td>Next 7 Days -</td>
<td>a tabular view (columns and rows) showing only tasks due over the next seven calendar (not working) days and columns for:</td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Importance</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Status</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>% Complete</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Overdue -</th>
<th>a tabular view (columns and rows) showing tasks due before the current date but which haven’t been marked complete and columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Importance</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
<tr>
<td></td>
<td>Status</td>
</tr>
<tr>
<td></td>
<td>Due Date</td>
</tr>
<tr>
<td></td>
<td>% Complete</td>
</tr>
<tr>
<td></td>
<td>Categories</td>
</tr>
<tr>
<td></td>
<td>In Folder</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Assigned -</th>
<th>a tabular view (columns and rows) showing only tasks that have been assigned to other and columns for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Type Icon</td>
</tr>
<tr>
<td></td>
<td>Importance</td>
</tr>
<tr>
<td></td>
<td>Attachment</td>
</tr>
<tr>
<td></td>
<td>Task Subject</td>
</tr>
</tbody>
</table>
The task views can be all be sorted and grouped using built-in “Arrangements” which vary slightly depending on the view. They can also be sorted on an ad hoc basis by clicking the column headings at the top of the list (with some exceptions).

In addition to the views listed above, you can also show the Reading Pane in the Tasks folder. This is a useful addition to any view allowing you to see editable, general details and notes about a selected task, without the need to double click and open the Task Form.

Like other folders in Outlook, the way that items are viewed in the Tasks folder can be customised.

If a view has been modified in any way, eg. a list view sorted or had its columns resized or removed, it can be returned to the “factory settings” using the Reset View command in the View tab > Current View group.

**Procedures**

1. Open the **Tasks** folder.
2. Click an option in the **Current View** gallery of the **Home** tab.
3. If required, select the **View** tab.
4. Click one of the sorting and grouping options in the **Arrangement** group.
5. Adjust column widths by holding the mouse pointer over the line that separates two of the column headings (the mouse pointer changes to a \[ \rightarrow \] shape) and click and drag to adjust the width of the column to the left.

6. Sort columns on an ad hoc basis by clicking the column heading for the column that you want to sort by.

7. To restore a view to its default, select the View tab.

8. Click Reset View in the Current View group.

9. Click OK to the warning message.

---

**Tip**

The first time you click a column heading, the column will be sorted in ascending order. Click the heading again to sort it in descending order. An arrow head next to the column name will indicate the sort order - (ascending): (descending).

**Tip**

Hold down the [Shift] key on the keyboard and click another heading to carry out a multiple level sort.

---

**PRINTING TASK INFORMATION**

**Discussion**

You can print task information and individual task items in a number of different ways. You can quickly print a single task’s details using the “Quick Print” command in the shortcut menu (right click over the task). Alternatively, you can use the Print pane to print multiple tasks and entire task views.

The Print pane also offers control over the way your printed tasks will appear. You can control the printer to be used, the layout used in printing and instantly see what the output would look like in the preview pane.
Outlook provides two predefined print styles in the Print dialog box: **Table Style** and **Memo Style**. **Table Style**, the default style for printing tasks, prints the entire task list. **Memo Style** is only available when a task (or multiple tasks) is selected before opening the Print tab. Memo style prints the selected task(s) individually (rather like an email).

You can use the **Print Options** button in the Print Pane to open the Print dialog box offering more options and settings for how to print your tasks.
Procedures

1. Open the Tasks folder.
2. Select the File tab.
3. Click Print at the left.
4. Select a style from the Print style list box.
5. Click the Print options… button, if desired, and select other print options as desired.
6. Click Print.

DELETING A TASK

Discussion

You should delete tasks you no longer want to appear in your task list. One-time tasks disappear from your task list immediately when you delete them. When you attempt to delete a recurring task, you are given the option of deleting the current occurrence or all occurrences. When you attempt to delete a task assigned to you by another user that is incomplete, you are prompted to confirm the deletion and send a notice to the task owner.

You can delete tasks using the shortcut menu (right click the task), the Delete button in the Delete group of the Home tab, or the keyboard (press [Del]). If you have opened the task form, you can use the Delete command in the Actions group.

Once tasks have been deleted, they can be restored from the Deleted Items folder, if desired. Deleted tasks are not actually removed from your computer until the Deleted Items folder is emptied.

Procedures

1. Open the Tasks folder.
2. Select the task you want to delete.
3. Select, if applicable, the appropriate option for handling recurring or incomplete tasks, as well as tasks assigned to you by another user.

4. Click the **Delete** command in the **Delete** group of the **Home** tab or, right click the task and select **Delete** from the shortcut menu.
EXERCISE

Working with Tasks

1. Open the Tasks folder, if necessary.
2. Add three new tasks. Create the first task with the subject *Review training materials* and a due date of *next Wednesday*. Create a second task with the subject *Prepare training rooms and systems* and a due date of *next Thursday*, and the third task with the subject *Conduct intermediate training* and a due date of *next Friday*.
3. Create a recurring task with the subject *Prepare training report* that occurs monthly on the first weekday of the month. Save the task.
4. Sort the tasks by Subject in descending order. Then, sort the tasks by due date in ascending order.
5. Assign a *High* priority level to the *Conduct intermediate training* task.
6. Indicate that the *Prepare training rooms and systems* task is *50%* complete.
7. Print the Prepare training rooms and systems task in Memo Style.
8. Change the view to *Completed* and apply the By Due arrangement. Scroll as necessary to view the tasks. Change the view back to *To-Do List*.
9. Delete the tasks you created during this exercise, including all occurrences of the recurring task.
LESSON 12 - WORKING WITH NOTES

In this lesson, you will learn how to:

- Open the Notes folder
- Create a note
- Open a note
- View notes
- Print a note
- Delete a note
OPENING THE NOTES FOLDER

Discussion

The Notes component of Outlook allows you to create the electronic equivalent of the small “sticky notes” sometimes used to annotate documents or leave notes on a bulletin board or around a desk. You can use Notes to create reminders, notations, or any small bit of information you would typically scribble onto a scrap of paper.

You can open the Notes folder from the small icon at the very bottom of the Navigation Pane.

Procedures

1. Click the Notes icon at the bottom of the Navigation Pane.
2. NB: You may need to click the Configure buttons drop-down arrow at the bottom right corner of the Navigation Pane and select Add or Remove Buttons or Navigation Pane Options... to ensure that the Notes icon is visible.
CREATING A NOTE

Discussion

You can create notes in Outlook as reminders or annotations to quickly document ideas or for any other purpose. The text contained within a note can be copied to other documents and files.

Notes are created in the Note window. The Note window resembles a paper “Post-It note” that includes date and time information of when the note was created. Changes made to notes are saved automatically when the Note is closed.

Creating a note

Procedures

1. Click on the Notes icon at the very bottom of the Navigation Pane.
2. Click the New Note command in the New group of the Ribbon.
3. Type the text you want to appear in the note.
4. Click the Close button at the top right of the note.

OPENING A NOTE

Discussion

You can quickly open any note and view it in the Note window. You can leave the Note window open regardless of which application you are using. For example, you may have a collection of notes related to a proposal on which you are working; you can open those notes and view them while developing the proposal in Microsoft Word, if desired.
In addition, if you want to edit the content of a note, first you need to open it. Then, you can modify the note content as desired and close it to save the changes.

### Procedures

1. Open the **Notes** Folder.
2. Double click the desired note.
3. Click the **Close** button on the Note window title bar to close it.

### Viewing Notes

**Discussion**

The default way of seeing your notes is **Icon** view. You can also display your Notes as:

- **Notes List** - a tabular (columns and rows) way of seeing notes. Note cannot be directly edited but other forms of customisation can be achieved.
- **Last 7 Days** - As Notes List but filters out notes created over the past week only.

Tabular views (List and Last 7 Days) can be sorted and grouped using built-in “**Arrangements**” or, sorted on an ad hoc basis by clicking the column headings at the top of the list.
In addition to the built-in views listed above, you can also show the **Reading Pane** and, like other folders in Outlook, customise the way that items are viewed.

If a view has been modified in any way, eg. sorted or had its columns resized or removed, it can be returned to the “factory settings” using the **Reset View** command in the **View** tab > **Current View** group.

### Procedures

1. Open the Notes folder.
2. Click an option in the **Current View** gallery of the **Home** tab.

   ![Current View](image)

3. If in a tabular view (eg. Notes List of Last 7 Days), select the **View** tab.
4. Click one of the three options in the **Arrangement** group.

   ![Arrangement](image)

5. Adjust column widths by holding the mouse pointer over the line that separates two of the column headings (the mouse pointer changes to a ![column separator](image) shape) and click and drag to adjust the width of the column to the left.
6. Sort columns on an ad hoc basis by clicking the column heading for the column that you want to sort by.

   ![Sort by](image)

7. To restore a view to its default, select the **View** tab.

   ![Reset View](image)

8. Click **Reset View** in the **Current View** group.
9. Click **OK** to the warning message.

### Tip

The first time you click a column heading, the column will be sorted in ascending order. Click the heading again to sort it in descending order. An arrow head next to the column name will indicate the sort order - ![ascending](image) (ascending): ![descending](image) (descending).
Tip: Hold down the [Shift] key on the keyboard and click another heading to carry out a multiple level sort.

PRINTING NOTES

Discussion

You can print notes information and individual notes items in a number of different ways. You can quickly print a single note using the “Quick Print” command in the shortcut menu (right click over the note). Alternatively, you can use the Print pane to print multiple notes and entire notes views.

The Print pane also offers control over the way your printed notes will appear. You can control the printer to be used, the layout used in printing and instantly see what the output would look like in the preview pane.

The Notes Print Pane

You can use the Print Options button in the Print Pane to open the Print dialog box offering more options and settings for how to print your notes.
Tip

To print notes using the **Memo Style**, you must select the notes before opening the Print dialog box. You can select and print multiple note items using the [Ctrl] and [Shift] keys. You can select all notes items by pressing **[Ctrl + A]** on the keyboard.

**Procedures**

1. Open the **Notes** folder.
2. Select the **File** tab.
3. Click **Print** at the left.
4. Select a style from the **Print style** list box.
5. Click the **Print options…** button, if desired, and select other print options as desired.
6. Click **Print**.

**DELETING A NOTE**

**Discussion**

You can delete any notes you no longer need. Deleted notes are actually moved to the **Deleted Items** folder and are not removed from your hard drive until the **Deleted Items** folder is emptied. You can, therefore, recover an accidentally deleted note by clicking and dragging it from Deleted Items back to Notes.

**Procedures**

1. Open the **Notes** folder.
2. Select the note you want to delete.

3. Click the **Delete** button in **Delete** group of the **Home** tab or, right click the Note and select **Delete** from the shortcut menu.
EXERCISE

Practice using notes.

1. Open the Notes folder, if necessary.
2. Create a new note with the following text: Offices being repainted next week. Create another note with the following text: Susan D. called and requested extra newsletters next month.
3. Open the Susan D. called... note and then open the Calendar folder. Redisplay the Susan D. called... note while in the Calendar. Close the note and return to the Notes folder.
4. Print the Offices being repainted next week note.
5. Delete the notes you created during this exercise.
INDEX

A

Address Book
contacts .......................................... 26
Global Address Book .......................... 25
searching .......................................... 25
using in the Message window .............. 25
Appointments
deleting ........................................... 103
editing ............................................. 99
moving ............................................. 101
recurring .......................................... 100
reminders ......................................... 95
scheduling new .................................. 94
showing availability ........................... 95
Attachments
Insert as hyperlink .............................. 80
inserting into messages ...................... 78
opening from an message .................... 82
saving from a messages ...................... 83
security .......................................... 83
Attachments
previewing ........................................ 85
AutoDate
using ............................................. 96
AutoPreview
using ............................................... 33
AutoReply
using the Out of Office Assistant ......... 63
AutoSave
messages ........................................ 48
options .......................................... 48
C

Calendar
canceling meetings ............................. 118
checking meeting responses ............... 115
create calendars groups ...................... 119
create group calendars ....................... 120
deleting items ................................... 103
editing items .................................... 99
moving items .................................... 101
navigating ........................................ 92
opening .......................................... 91
printing Calendar information ............. 102
scheduling events ............................. 97
scheduling meetings ........................ 107
scheduling new appointments ............. 94
setting items as recurring .................... 100
updating meetings ............................ 116
using AutoDate ................................ 96
views .............................................. 93
Contacts
adding new ....................................... 125
adding same company contacts .......... 127
deleting .......................................... 132
editing ........................................... 130
sorting and grouping ......................... 130
viewing .......................................... 124, 129

D

Deleted Items folder
emptying .......................................... 43
options on exit .................................. 44
recovering messages ........................ 44
Drafts folder
opening messages from ...................... 48

E

Events
scheduling ....................................... 97
Exchange Server .............................. 10, 25
AutoReply message ........................... 63
Exit Outlook .................................... 15

F

Favorites
adding shortcuts to mail folders ........... 59
Files
inserting into messages ...................... 78, 79
Flags
messages ....................................... 49
reminders ...................................... 50
Flags: ............................................. 49
Folder list ....................................... 10
Folder List
using ........................................... 12
Folders
changing views .................................. 12
contacts ......................................... 124
copying, moving and deleting ............. 57
creating a new mail folder ................. 54, 55
expanding and collapsing .................... 54
moving messages ............................. 54, 56
showing in Favorites ......................... 59

H

Help
accessing ........................................ 18
F1 key ........................................... 18
Help symbol ................................... 18

HTML ........................................... 27
Hyperlinks
   inserting into messages .................. 86

I
Inbox
   information viewer ..................................... 29
   message icons and symbols .................................. 30
Information viewer ...................................... 3
printing messages ..................................... 40
Interface
   Favorites .................................................. 7
   Folder list .................................................. 10
   Information Viewer ...................................... 3
   Navigation Pane .......................................... 7
   Outlook Today ............................................. 7, 9
   People Pane ............................................... 3
   Quick Access Toolbar .................................... 2
   Reading Pane ............................................. 3, 22, 31
   Ribbon ....................................................... 2
   To-Do Bar .................................................. 4
   Zoom Bar .................................................... 4

K
Key Tips .................................................... 7

M
Mail
   changing folder views .................................... 12
Meetings
   accepting and rejecting .................................. 112
   AutoPick ...................................................... 109
canceling .................................................... 118
checking responses ........................................ 115
removing attendees ......................................... 110
responding to .............................................. 113
role icons ..................................................... 109
scheduling .................................................... 107
updating ...................................................... 116
Message format
   changing .................................................. 27
Message formats
   HTML ......................................................... 27
   Plain text .................................................. 28
   Rich text .................................................... 27
Messages
   addressing .................................................. 23, 24
   AutoComplete list ......................................... 22
   Autocorrect ................................................ 27
   automatic hyperlinks ...................................... 22
   AutoSave ..................................................... 48
   changing format ........................................... 27
   changing the read status .................................. 51
   check names ................................................. 23
   creating new ................................................. 22, 24
dealing with meeting requests .......................... 112
deleting ....................................................... 42
emptying the Deleted Items folder ....................... 43
flagging ....................................................... 49
following hyperlinks ....................................... 32
formats ........................................................ 27
forwarding .................................................... 38
Information Bar .............................................. 32
inserting a hyperlink ....................................... 86, 87
inserting files ................................................. 78, 79
opening a file attachment ................................... 82
opening in the Inbox folder ................................ 31
opening messages ........................................... 29
Preview view .................................................. 22
previewing attachments ..................................... 85
printing memo style ......................................... 40
printing table style ......................................... 40
reading in own window viewer ................................ 31
reading the Reading Pane ................................... 31
replying to ..................................................... 37
Ribbon .......................................................... 22
saving a draft version ....................................... 48
sending ........................................................ 29
sorting .......................................................... 52
storing in folders .......................................... 54, 56, 57
typing the body text ........................................ 27
using Quick Part ............................................. 27
using the Address Book ..................................... 25
viewing sent messages ..................................... 34
Messaging
   using e-mail features ..................................... 22

N
Navigation Pane .............................................. 3, 7
customisation .................................................. 8, 11
hiding .......................................................... 8
Notes
   creating ...................................................... 154
deleting ...................................................... 158
opening ........................................................ 154
opening folder ................................................. 153
viewing folder ................................................. 155

O
Out of Office Assistant
   adding rules .................................................. 65
   creating an AutoReply message ......................... 63
deleting rules .................................................. 68
disabling ....................................................... 68
editing rules .................................................. 67
Outlook
   exiting ....................................................... 15
starting ......................................................... 2
using the interface ......................................... 2
Outlook Today ................................................ 9
customisation .................................................. 9
Index

P
People Pane ........................................... 3
POP3 server ............................................ 10
Preview pane  
  using .................................................... 33
Printing  
  calendar ............................................. 102
  contacts ............................................. 131
  message options ................................. 41
  notes ............................................... 157
  tasks ............................................... 147

Q
Quick Access Toolbar ................................. 6
  customisation ................................. 6
Quick Parts ........................................... 75

R
Reading  
  messages in the Inbox ............................ 29
Reading Pane  
  customisation ................................. 33
  options ........................................... 33, 51
  tasks ............................................... 146
  using ............................................... 31
Recovering deleted messages ....................... 44
Ribbon ................................................ 2, 6
File tab ............................................. 6
Tabs ..................................................... 6

S
Signatures  
  creating ........................................... 72
  editing ............................................. 74
  inserting in a message ....................... 74

T
Tasks  
  adding ............................................. 138
  creating recurring ............................ 140
  deleting .......................................... 149
  editing .......................................... 141
  marking as complete ......................... 142
  opening folder ................................ 136
  resetting views ............................... 146
  viewing .......................................... 143
  views .......................................... 136
To-Do Bar ............................................ 4

V
Viewing  
  notes .............................................. 155
Views  
  calendar ........................................... 93
  contacts ........................................... 129
  messages ....................................... 52
  tasks ............................................ 143
  tasks folder .................................... 136